[TE4] Problème de Modding

Tout sur la création & l'utilisation des Mods pour le jeu, des courts aux animations en passant par les joueurs & tournois (ainsi que tous les bugs qu'ils peuvent créer ! ;) )

Re: Comments about TE4 Alpha Version

Postby Ayu62 » 09 Aug 2020, 09:44

Where can we found the player.wta for TE4? I use the one from TEM2 but it makes my save invalid
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France

Re: Comments about TE4 Alpha Version

Postby manutoo » 10 Aug 2020, 07:01

Ayu62,
I guess you're still using the v1 bases ; I just added them to the TEM2 SDK in "Ini/v1" ; grab them instead of the other ones, but put them in "Mods/MySuperMod/Ini", not in "Mods/MySuperMod/Ini/v1".
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17510
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Comments about TE4 Alpha Version

Postby Ayu62 » 10 Aug 2020, 22:02

manutoo wrote:Ayu62,
I guess you're still using the v1 bases ; I just added them to the TEM2 SDK in "Ini/v1" ; grab them instead of the other ones, but put them in "Mods/MySuperMod/Ini", not in "Mods/MySuperMod/Ini/v1".


Je dois mal m'y prendre ... J'ai bien trouvé le v1 etc Mais quand je modifie quelque chose dans le Player WTA, la modification n'est pas prise en compte ... Tu sais ce qui peut clocher ?
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France

[TE4] Problème de Modding

Postby manutoo » 11 Aug 2020, 06:26

Ayu62,
tu l'as bien mis comme ça : "Mods/MySuperMod/Ini/Players.WTA.ini" ? (si ton Windows cache les extensions, ne rajoute pas ".ini" à la fin)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17510
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Comments about TE4 Alpha Version

Postby Ayu62 » 11 Aug 2020, 21:13

Oui oui, j'ai mis dans "Mods/WTA(nom de mon mod)/Ini/Players.WTA.ini"

Ca fonctionne pour les courts, mais pas pour le players.ini :/
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France

Re: Comments about TE4 Alpha Version

Postby manutoo » 12 Aug 2020, 04:06

Ayu62,
envoie-moi un rapport de bug, comme ça je verrai un peu plus ce qu'il se passe. (HowTo => topic5-31732.php )
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17510
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Comments about TE4 Alpha Version

Postby Ayu62 » 12 Aug 2020, 20:53

manutoo wrote:Ayu62,
envoie-moi un rapport de bug, comme ça je verrai un peu plus ce qu'il se passe. (HowTo => topic5-31732.php )


Normalement, c'est bon :)
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France

Re: Comments about TE4 Alpha Version

Postby manutoo » 13 Aug 2020, 05:23

Ayu62,
il n'y a rien de Moddé.
Tu as bien mis dans le dossier "Mods" qui se trouve dans le dossier ouvert par Paramètres -> Profil -> Montrer le dossier des données ?
Sinon, essaye p'tet d'effacer ton Mods.ini, pour que celui par défaut soit recréé.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17510
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Comments about TE4 Alpha Version

Postby Ayu62 » 13 Aug 2020, 22:37

Oui ... Pourtant j'ai bien modifié le nom de quelques joueuses pour déjà voir si le peu de modifications que je fais s'applique (et pas commencer à tout modifier pour rien).

Je suis bien passé par le "montrer le dossier des données" ... Pareil pour le Mods.ini, j'ai supprimé le fichier, un nouveau s'est créé et toujours rien dans le jeu ...
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France

Re: [TE4] Problème de Modding

Postby manutoo » 14 Aug 2020, 05:57

Je viens de tester et cela marche correctement.

J'imagine que tu as 2 fois ".ini" à la fin de "Players.WTA", sinon, je ne vois pas. :fear:
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17510
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: [TE4] Problème de Modding

Postby Ayu62 » 14 Aug 2020, 21:41

manutoo wrote:Je viens de tester et cela marche correctement.

J'imagine que tu as 2 fois ".ini" à la fin de "Players.WTA", sinon, je ne vois pas. :fear:


C'est vraiment bizarre ...

J'ai enlevé le .ini et toujours pas de modification dans le jeu (juste modifié le nom des soeurs Williams et Ivanovic pour le moment) ...
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France

Re: [TE4] Problème de Modding

Postby manutoo » 15 Aug 2020, 05:16

Essaye avec le Players.ATP pour voir si cela change quelque chose...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17510
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: [TE4] Problème de Modding

Postby Ayu62 » 15 Aug 2020, 08:40

Même chose, ça ne fonctionne pas ...
Là j'ai carrément ajouté un nouveau joueur et il n’apparaît pas ni dans le menu de choix du joueur (j'ai mis n°1 en meilleur classement) ni dans le circuit aux années concernées...
J'ai essayé avec et sans le ".ini" à la fin et rien ne change.

C'est très étrange car en ce qui concerne l'ajout de courts, là ça va, donc je mets forcément le document Player dans le bon dossier

AppData/LocalLow/ManaGames/TennisElbow4/Mods/WTA/Ini, c'est ce qui s'ouvre via le jeu

EDIT: et ce qui est bizarre, c'est que quand j'ai utilisé le PlayerWTA qui n'était pas dans la V1, là j'avais eu ma sauvegarde invalidée
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France

Re: [TE4] Problème de Modding

Postby manutoo » 15 Aug 2020, 09:31

Le .txt n'était pas enlevé pour les ".ini" dans le répertoire "v1" ; il suffit de l'enlever pour que cela marche. (je viens de màj le SDK)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17510
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: [TE4] Problème de Modding

Postby Ayu62 » 15 Aug 2020, 11:57

En effet, ça fonctionne maintenant :)

Merci beaucoup pour tout :D
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France


Return to Modding - TE4 [Fr]

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests