Perceived delay between movement and general issue 1.0j

the place to report any bug met in the game

Re: Perceived delay between movement and general issue 1.0j

Postby MANAplay » 12 Sep 2017, 15:19

The fresh install worked for me... Thanks Manu.

EDIT: Actually, I don't think it was the fresh install, the keyboard that I was using before is still delaying the movement. After testing the old and the new keyboard, it seems that everything works a little better on the new one. Something still feels off in overall gameplay.
MANAplay
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 60
Gaming Since: 20 Jun 2013, 22:38

Re: Perceived delay between movement and general issue 1.0j

Postby megadam » 12 Sep 2017, 22:12

manutoo wrote:megadam ( & TheHip41 ),
game got a couple of updates since last September 3rd, without a change of version. Be sure to manually download & install the latest version.
It's not possible to have faster AI whatever you do (except if you actually change its speed in your tennis.ini ;) ).

So try to do a complete & true fresh install like I told MANAplay above.

Note: 59 hz mode might make the rendering a bit jerky.


Oddly enough 59hz has made it a little bit better for me. Only slightly though lol! And what's your advice regarding the Steam version? Completely remove and re-download on steam then apply any mods and profile data?
megadam
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 64
Gaming Since: 01 Nov 2009, 11:11
Location: United Kingdom

Re: Perceived delay between movement and general issue 1.0j

Postby manutoo » 13 Sep 2017, 06:39

megadam,
yes, uninstall the game from your Steam library, then manually delete "<SteamFolder>\SteamApps\common\Tennis Elbow 2013", then reinstall everything.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15786
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Perceived delay between movement and general issue 1.0j

Postby megadam » 13 Sep 2017, 21:23

Thanks for the reply Manutoo! That has worked completely. I might raise a small bug on the lighting when the sides are reversed, seems to be some shadowing/lighting issues where the net appears really dark and lighting looks slightly off. But this is just a very minor thing. Apart from that, game runs as smooth as anything now! Thanks :D
megadam
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 64
Gaming Since: 01 Nov 2009, 11:11
Location: United Kingdom

Re: Perceived delay between movement and general issue 1.0j

Postby manutoo » 14 Sep 2017, 07:54

megadam,
good news ! :yes:
you might want to check that setting => topic15-7377.php .
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15786
Gaming Since: 24 Jan 2004, 15:38
Location: France

Previous

Return to TE - Bug Report

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests