Some problems in TE2013

the place to report any bug met in the game

Some problems in TE2013

Postby vswfan » 22 Feb 2013, 06:21

Hello

I have been a loyal user of TE2011 and just ordered TE2013 last week.
I found that the new version is very cool but there are some problems:

1. Can't serve as big as it should be: I can serve 19x km/h in exhibition mode but in match mode I usually can only serve 17x km/h even though my serve ability is 100%.
2. Can't have a slice serve as I could do in TE20113...
3. CPU players stay there after hitting a shot instead of moving to central part of the court. So trying to hit behind opponent or put the ball on same placement is a death shot...
4. A lot of bad calls on the far sideline: It's terrible, some of the balls are clearly out but still be called in. But the situation doesn't happen on the near sideline.

Are these problem fixable please?
vswfan
court crocodile
court crocodile
 
Messages: 25
Gaming Since: 22 Jun 2011, 19:16

Re: Some problems

Postby manutoo » 22 Feb 2013, 07:57

Hello,

1. what is "match mode" ? If you mean "Online mode", then it might be coz you play in Fair mode which remap serve skills to 20-70% => http://www.managames.com/tennis/doc/Ten ... ml#network .

2. It's still same than before ; maybe try to use the 4, 5, 6 & 8 Keys on numpad instead of the arrow Keys

3. CPU stops to run a bit after they hit the ball & a bit before you hit the ball, but except that they always try to place themselves correctly ; if you think there's a bug, send me a .dmo file showing it

4. press F1 to activate the replay, then F2 to get the reverse camera (or use the Ball Following Camera if you play in 3D) and you'll be able to check that the ball didn't touch the line
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15583
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Some problems

Postby vswfan » 22 Feb 2013, 13:41

Thanks manutoo,

1. I meant World Tour. My serve ability is currently at 100%. But I can only serve at 170 ~ 180 km/h and sometimes even 150 km/h when I use power 1+2, therefore it's almost impossible to hit aces. That's horrible because I actually had a great serve when I played at TE2011...

2. I think the way CPU runs is unreasonable. Most of time when you run widely, you try to back to cover the court. But the CPU almost don't move after hitting a wide shot. So I can't hit the same placement. I can only do cross court shots to move my opponent more. That didn't happen in TE2011. I could actually hit behind my opponent so I think it's a big change...

3. Some balls are clearly wide. Like those screen caps. I have been robbed many points!
Image
Image
vswfan
court crocodile
court crocodile
 
Messages: 25
Gaming Since: 22 Jun 2011, 19:16

Re: Some problems

Postby manutoo » 23 Feb 2013, 05:22

1. No idea why... Maybe coz you modded the game... Be sure to play with the latest version as well ; in case you changed the CPU serve speed, earlier version was also changing yours.
Or it's coz you don't know that women serve slower than men ? In Training Club they serve at same speed than men coz it needs to be fair against men while playing online.
If you want faster serves, you can edit the Tennis.ini, under [WT_Static], raise :
WtaServeSpeed = 0.85

2. If you want the CPU to run more, give him more time to run before you hit the ball ... What difficulty are you playing with ?

3. You're playing with a Mod that brings bugs, don't report them to me... :sweat:
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15583
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Some problems in TE2013

Postby vswfan » 24 Feb 2013, 11:33

Okay I deleted all the mods. But now I got a problem which is when I quit one match and click "continue later". When I get back it announces player 2 (my opponent) wins automatically. Is it fixable??
vswfan
court crocodile
court crocodile
 
Messages: 25
Gaming Since: 22 Jun 2011, 19:16

Re: Some problems in TE2013

Postby manutoo » 25 Feb 2013, 05:05

I cannot reproduce this bug, could you send me your saved games => topic5-4587.php ..?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15583
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Bug Report

Who is online

Users browsing this forum: No registered users and 1 guest