Tennis Elbow 2005 v1.0b

Discussions sur la version 2006 de Tennis Elbow

Postby manutoo » 25 Nov 2005, 09:01

@Ketsueki :
je n'ai jamais entendu parler de l'OSI et du ISO pour le TCP/IP, donc je ne dois pas m'en servir je pense ! ;)
Il y a déjà tout ce qu'il faut pour gérer les connections TCP/IP dans le SDK de Windows, donc on n'a pas besoin du tout d'aller regarder comment ça fonctionne au bas niveau.
Mais en fait, j'utiliserai une couche encore plus haut niveau : celle de DirectX, qui gère de base tout un tas de fonctions bien utiles pour les jeux.


@mika :
Humm, après recherche, je me suis aperçu que ces points négatifs apparaissaient en cours d'entraînement, et non pas dès l'arrivée sur le menu.
J'ai donc pu localiser et corriger le bug (le jeu utilisait systématiquement comme minimum les caractéristiques du joueur 1, et non pas celles du joueur courant).

Par contre, pour le prb des 2 joueurs du même côté, je ne sais tjrs pas ce qu'il se passe.
Ça fait ça dès le début de la partie ? ou ton joueur est à sa bonne place au tout début ?
Est-ce que ça arrive après avoir jouer un double ? ou quoique ce soit de particulier ?
J'ai du lancer une trentaine de parties, et j'ai jamais eu ce problème, alors ça doit arriver dans un cas particulier, je pense... :?
Si tu peux, envoie moi le contenu du répertoire Profiles + le tennis.ini (le tout compressé en .zip ou .rar) à l'adresse email dont tu as reçu ta clé de licence.

La version sur le site a été mise à jour.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15568
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby Ketsueki » 25 Nov 2005, 11:21

Le model osi et tcp/ip c'est la base de tous les réseau quel que soit la technologie (ethernet, token ring, fddi...)

quelques infos http://www.commentcamarche.net/internet/tcpip.php3





et l'ISO c'est juste une organisation qui standardise tous dans le monde

Genre fr pour la france, etc.

elle etablie des normes quoi...
Last edited by Ketsueki on 30 Nov 2005, 12:36, edited 1 time in total.
... Ketsueki No Washi ...
Image
Ketsueki
court crocodile
court crocodile
 
Messages: 20
Gaming Since: 19 Nov 2005, 14:12

Postby mika » 25 Nov 2005, 17:23

@mika :
Par contre, pour le prb des 2 joueurs du même côté, je ne sais tjrs pas ce qu'il se passe.
Ça fait ça dès le début de la partie ? ou ton joueur est à sa bonne place au tout début ?
Est-ce que ça arrive après avoir jouer un double ? ou quoique ce soit de particulier ?
J'ai du lancer une trentaine de parties, et j'ai jamais eu ce problème, alors ça doit arriver dans un cas particulier, je pense... :?
Si tu peux, envoie moi le contenu du répertoire Profiles + le tennis.ini (le tout compressé en .zip ou .rar) à l'adresse email dont tu as reçu ta clé de licence.

La version sur le site a été mise à jour.

Alors en ce moment je ne joue qu'en simple et qu'en mode tournoi, avec quatre joueurs en même temps. Quand ca arrive ca arrive direct au début de la partie. Je lance une balle, je vois que le bonhomme reste sur la mauvaise ligne alors j'abandonne, j'avoue que j'ai même pas cherché à savoir si au deuxième jeu c'était corrigé. Mais ca se corrige tout seul quand je recharge. Je t'envoie tout ça.
mika
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 21 Oct 2005, 17:21

Postby manutoo » 26 Nov 2005, 19:53

@mika :
bon, j'ai bien reçu ton email avec les fichiers, par contre, après 30 ou 40 parties (gérées en accéléré par l'ordinateur, ou en jouant à la main en 2 jeux gagnants), je n'ai jamais eu ce problème... :?

Est-ce que ça t'es arrivé de nouveau ?
Est-ce qu'il y a quoique ce soit de spécial qui arrive dans la partie précédent l'événement ?
Si ça se reproduit, est-ce que tu peux essayer de faire au moins 2 ou 3 doubles fautes, pour voir si ça reste tjrs du mauvais côté, voir même d'aller sur ton 2nd jeu de service ..?
Sur l'image que tu as postée, il me semble que l'ordinateur est placé au centre, comme s'il n'était pas en mode retour... Est-ce qu'il bouge si tu bouges à gauche et à droite avant de servir ..?

Merci pour ton feedback ! :)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15568
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby mika » 29 Nov 2005, 13:29

Est-ce que ça t'es arrivé de nouveau ?

Le bug vient de me réarriver, alors que rechargeait une partie pour voir si Grosjean battrait Agassi ...

Est-ce qu'il y a quoique ce soit de spécial qui arrive dans la partie précédent l'événement ?

Ce fut juste après un chargement

Si ça se reproduit, est-ce que tu peux essayer de faire au moins 2 ou 3 doubles fautes, pour voir si ça reste tjrs du mauvais côté, voir même d'aller sur ton 2nd jeu de service ..?

Ca me le fait pendant tout le jeu de service. Après ca le fait aussi pendant le jeu de l'adversaire, je me suis arrêté pendant son jeu à lui.

Sur l'image que tu as postée, il me semble que l'ordinateur est placé au centre, comme s'il n'était pas en mode retour... Est-ce qu'il bouge si tu bouges à gauche et à droite avant de servir ..?

- Je ne peux pas bouger quand je sers
- L'autre est au milieu et ne bouge pas
- Quand j'ai servi mon bonhomme se retrouve en avant, près du mur du haut. Le viseur indique le mur, la balle part dans le mur.

Après mon jeu c'est a l'autre de jouer. C'est encore plus surprenant.
- Il tire a l'envers
Image

- Il réapparait dans le bon camp au moment de tirer, mais juste derrière le filet
Image

Comme dhab, il suffit d'abandonner et de recharger pour que ça redevienne normal.
mika
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 21 Oct 2005, 17:21

Postby manutoo » 29 Nov 2005, 15:31

damn ! serait-ce un complot pour me rendre fou !?! :shock:

bon, ben je vais continuer à chercher, en espérant que la chance soit un peu avec moi, parce que jusqu'ici, j'ai jamais pu reproduire le bug chez moi...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15568
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby Ketsueki » 29 Nov 2005, 15:45

Vraiment bizzard ce bug, ca m'etone que tu n'arrives pas en le voulant et que ca vienne chez mika sans le vouloir 'lol'...

Mais si personne d'autre se plaint ca doit vraiment etre une grosse exception ou alors ca vient peut etre de chez lui...
Last edited by Ketsueki on 30 Nov 2005, 12:37, edited 1 time in total.
... Ketsueki No Washi ...
Image
Ketsueki
court crocodile
court crocodile
 
Messages: 20
Gaming Since: 19 Nov 2005, 14:12

Postby manutoo » 30 Nov 2005, 08:57

Il y a une personne qui l'a signalé sur le forum en anglais, donc ils sont au moins 2 ! ;)

Mais c'est bien probable que ce soit très rare, et que cela dépende de la config, parce que sinon, bcp plus de personnes se seraient plaintes, je pense...

L'ennuyeux, c'est que je vois bien le bout de code où doit se produire ce bug (il n'y a qu'un seul endroit où le joueur est placé pour servir), mais par contre, je vois pas du tout qu'est-ce qui peut bien foirer pour que ça se produise, le code étant assez simple dans ce coin-là... :?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15568
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby Ketsueki » 30 Nov 2005, 12:05

Je trouverais quand meme etonant que ca vienne de la config o_O
Ce genre de jeu a besoin d'une carte acceleratrice ? o_o
Enfin qui sait... vaudrai quand meme mieu que tu essayes de mettres à jour tes pilotes graphiques ou directx, on sait jamais !

ps : manu, normalement j'achete TSE 2005 ce week !, enfin je previens c'est tout :p
... Ketsueki No Washi ...
Image
Ketsueki
court crocodile
court crocodile
 
Messages: 20
Gaming Since: 19 Nov 2005, 14:12

Postby mika » 30 Nov 2005, 16:35

J'avais mis mon DirectX à jour le mois dernier, même qu'un effet de transparence s'était ajouté. Pour le reste ben j'ai un pc pas très vieux (4 ans).

Je sais pas ce qui est dit dans la partie anglaise et je n'y connais rien en programmation. Mais ce que je remarque c'est que ce bug est lié d'une façon ou d'une autre au chargement du jeu.
mika
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 21 Oct 2005, 17:21

Postby manutoo » 30 Nov 2005, 18:20

Yopla,

juste pour réparer la terrible confusion que j'ai lancée avec mon terme flou "cela doit dépendre de la config".
Ca ne veut pas dire que le bug vient du PC et/ou des drivers de Mika, mais que la configuration du PC et du jeu fait que le jeu se lance de telle manière, et que c'est dans ce cas spécial que le jeu merdouille... Et donc, avec ma config à moi, pas moyen d'avoir le bug (enfin jusqu'à maintenant en tout cas)...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15568
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby mika » 30 Nov 2005, 21:54

A la nouvelle version j'ai supprimé les anciennes sauvegardes (manuellement au passage, y a pas de bouton Supprimer sur l'écran de sauvegarde). Quand j'ai redémarré à quatre joueurs pour le prix d'un j'ai totalement zappé les options spéciales, elles n'entrent donc pas dans ma "config".
mika
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 21 Oct 2005, 17:21

Postby manutoo » 17 Dec 2005, 18:18

Ça y est, j'ai enfin pu trouver le bug !!
Grâce à Iris qui ne lit pas ses forums mais qui joue assidûment à Tennis Elbow et m'a contacté par email, j'ai pu le localiser.

La version sur le site est màj.

Le bug se produisait quand on lançait le jeu, jouer aucun match, juste regardait l'adversaire du match suivant mais sans rentrer dans la partie, et qu'on quittait. Le jeu pensait alors qu'il fallait sauvegarder le match en cours, alors qu'il n'avait pas débuté, d'où souci ! :?

Bon voilà une bonne chose de faite !
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15568
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby mika » 06 Feb 2006, 17:50

Un autre screenshot réussi :

Image
J'ai fait une année blanche (passé de la semaine 2 à la semaine 1) histoire de perdre mon classement, j'ai obtenu ceci. :)
mika
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 21 Oct 2005, 17:21

Postby manutoo » 06 Feb 2006, 18:01

Nom de Zeus ! :shock:

C'est bien le boxon intégrale là !
C'était donc en 1ère semaine, après ton 1er match ?

Est-ce qu'après la 1ère semaine ça s'est remis en place ?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15568
Gaming Since: 24 Jan 2004, 15:38
Location: France

PreviousNext

Return to Tennis Elbow 2006 [Fr]

Who is online

Users browsing this forum: No registered users and 1 guest