Comments about Build 29

General discussions about the 3rd edition of Tennis Elbow

Re: Comments about Build 29

Postby btaylor » 26 Mar 2009, 06:56

Manu, this is sooo strange that it's only been happening to me since the last 2 builds 29 & 30... :?

S.Williamz, I know that you usually play online, but could you please do me a huge favor and:
Start a set against the CPU and play a couple of points or so, then quit the match...
Then immediately start another set and monitor the fps rate to see if it drops for you...(especially when receiving serve)
I only ask this because you said you noticed a considerable lag when practicing in the warm-up...
btaylor
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 555
Gaming Since: 28 May 2008, 08:02
Location: fredericksburg,virginia

Re: Comments about Build 29

Postby manutoo » 26 Mar 2009, 07:09

btaylor, could you send me your "System.log" after have noticed the lag & exited the game ? I doubt there's anything useful in it, but checking it won't hurt... :)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17730
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Comments about Build 29

Postby Brad1981 » 28 Mar 2009, 17:18

Manu, the thing I mentioned about a week ago about changing the speed setting and it affecting the power of the CPU shots: I did some more tests, and I found that if I change the CPU acceleration and maxspeed in the .ini, this results in him hitting SLIGHTLY slower shots with a little weaker placement. This happens if I modify this setting more than 1 time, i.e. I change it, save it, then change to a different setting and save again a second time. I do this, so I can best see what speed to set him at (trial and error). I play quite a bit, and I do notice a bit of difference in CPU speed of shots and bit weaker placement, compared to when I leave this setting alone or if I only change it 1 time. And it happens regardless of whether I make the CPU player faster or slower. If I edit and save it 2 or more times, it creates this problem. Luckily I keep a backup .ini file and I am able to fix it by copying it to the TE folder, but I think there may be an unintended affect on CPU skill when I modify his accel and maxspeed settings multiple times.
Brad1981
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 421
Gaming Since: 01 May 2006, 16:45
Location: Pittsburgh, PA, USA

Re: Comments about Build 29

Postby btaylor » 29 Mar 2009, 06:54

Could ANYONE who notices this "lag" thing with Build #30, or freezing upon loading the game, PLEASE RESPOND on this topic? :angry1:

Thanks...
btaylor
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 555
Gaming Since: 28 May 2008, 08:02
Location: fredericksburg,virginia

Re: Comments about Build 29

Postby Togtdyalttai » 29 Mar 2009, 07:46

I still have the lag thing, but it only happens when I have Google Chrome open, as I've stated previously. But you wanted a response, so there you are. :P
#1
2010 Singles: 66-10 (no wo (4))
2010 Doubles: 21-11
2009 Singles: 105-14 (no WO (6))
2009 Doubles: 11-8
Best Results:
'10: W: AO, Miami, Casa, Barca, Rome, Stuttgart, Hamburg, Cincy
'09: W: 13 including Rome, Madrid, RG, Wimby, Cincy, USO
User avatar
Togtdyalttai
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 1693
Gaming Since: 05 Sep 2008, 00:06
Location: USA

Re: Comments about Build 29

Postby btaylor » 29 Mar 2009, 08:06

Togtdyalttai,

Leena's been experiencing some problems with the game freezing upon loading; as have I...
S. Williamz said he noticed the lag thing when playing the warm-ups...
I KNOW that you attribute YOUR problem to Google Chrome, I was just wondering if ANYONE ELSE has been having a problem with the 2 latest builds #29 & #30... :?
If so, if they would take the time to post about these issues here or either in the "Bug Report" it may help Manu to know if it is a relatively wide-spread thing...that's all :dontknow:
At any rate, Manu mentioned that he would deal with the "loading" issue in the next build...
btaylor
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 555
Gaming Since: 28 May 2008, 08:02
Location: fredericksburg,virginia

Re: Comments about Build 29

Postby manutoo » 30 Mar 2009, 07:53

btaylor, the loading problem I was referring isn't the one that Leena reported, and the fix for the problem I thought about is already in the Build u have...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17730
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Comments about Build 29

Postby btaylor » 30 Mar 2009, 08:14

Manu,

I don't know what else to say...I'm getting pretty frustrated... :?

All I know is that I personally didn't have ANY of these problems with ANY other builds before builds #29 & #30...
Since no one else has spoken up, I guess it's just happening with me... :roll:

Frequently the game freezes upon loading ( sometimes it takes a couple of minutes before it loads, sometimes I have to press Ctrl+Alt+Del...)

The Fps/Lag thing is STILL happening, so I guess I'm just relegated to playing build #27...

Personally, I could deal with the topspin groundies in #27, the thing I'll miss most about the later builds is the "kick" serve...

Hopefully, in future builds the problems I'm experiencing will work themselves out...if not... :dontknow:
btaylor
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 555
Gaming Since: 28 May 2008, 08:02
Location: fredericksburg,virginia

Previous

Return to Tennis Elbow 2013

Who is online

Users browsing this forum: No registered users and 1 guest