Can't host behind router

Everything about your online tennis matches !

Can't host behind router

Postby Swissv2 » 02 Dec 2006, 06:20

Ok, I am getting really frustrated here. I have followed the directions in the documentation as well as followed the directions on how to port forward, but still my game cannot be joined by other people online. (they can see the game)

Please help.

OS: WinXP SP 2
DSL/Behind Router/ZoneAlarm

Image
Image
Image
Image
Image
and finally the kicker
Image
Last edited by Swissv2 on 02 Dec 2006, 06:22, edited 1 time in total.
Swissv2
tennis enthusiastic
tennis enthusiastic
 
Messages: 7
Gaming Since: 12 Nov 2006, 09:54

Postby Swissv2 » 02 Dec 2006, 06:22

Here is what the game shows

Image

Image

Image

Image
Swissv2
tennis enthusiastic
tennis enthusiastic
 
Messages: 7
Gaming Since: 12 Nov 2006, 09:54

Postby manutoo » 02 Dec 2006, 06:41

Hello,

1st, turn off both of your firewalls (winxp & zone alarm).

Go to the chat http://chat.managames.com/ if you read this message soon, and we'll do some tests... :)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15908
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby manutoo » 02 Dec 2006, 07:13

ok, I tried to connect to Swissv2's game after he had changed to port 800, and it worked without trouble, then he switched back to port 4321 and it still worked... Network mysteries... :roll:
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15908
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby Leena » 15 Dec 2006, 02:50

I'm also having problems now with my router... it always says UDP Port 4321 isn't open, and I opened port forwarding, shut down firewall, etc... I can play without the router, but I'd prefer to leave it on.
User avatar
Leena
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 347
Gaming Since: 14 Sep 2006, 21:33

Postby manutoo » 15 Dec 2006, 14:35

Hello Leena,

unfortunately, I didn't do any change in the network code of Tennis Elbow, so if it was working before but not anymore, then it's likely a problem from your configuration (it seems that routers are very sensible creatures :? )...

It can be also a problem just with the connection test : I noticed some people failing it, but were still able to join and host games...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15908
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby Leena » 15 Dec 2006, 21:39

It seems to work fine, usually.

But, sometimes I don't get any ping with some players. I don't know. I know how screwy network stuff can be. :p
User avatar
Leena
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 347
Gaming Since: 14 Sep 2006, 21:33

Postby manutoo » 16 Dec 2006, 14:49

Then I just guess that "some players" didn't open their port..! ;)

If you can connect to some players (and/or connection test is working), then if you cannot connect to other players, it is likely to be their problem, not yours.

It's also possible that the connection trouble appears from a dark corner on Internet... ;) (most likely when you're too far away from each other)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15908
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby Leena » 17 Dec 2006, 03:04

Yes, I have that often enough since most players here are from Europe. :(

Thanks for the help. :)
User avatar
Leena
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 347
Gaming Since: 14 Sep 2006, 21:33


Return to Online Tennis Games

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests