Problème de son

l'endroit où signaler tout bug rencontré dans le jeu

Problème de son

Postby Biz » 29 May 2012, 19:45

Bonjour,
J'envisage d'acheter Tennis Elbow (mais quelle excellente simulation !!!) mais j'ai un problème avec la version démo que je ne voudrais pas avoir dans la version complète. Les sons ne semblent pas marcher sur mon pc (peut-être un ou deux bruitages seulement par match). Est-ce que quelqu'un a déjà eu ce problème ?

Merci d'avance !
Biz
tennis enthusiastic
tennis enthusiastic
 
Messages: 5
Gaming Since: 29 May 2012, 19:39

Re: Problème de son

Postby manutoo » 30 May 2012, 05:08

Bonjour,

est-ce que tu pourrais poster ce fichier : "C:\Program Files\Tennis Elbow 2011\System.log" ..?

Parfois, les sons ne sont pas décompressés pendant l'installation ; tu peux récupérer les .wav décompressés ici : www.managames.com/Files/TE2011-Sound.zip ; et il faut mettre tous les sons dans "C:\Program Files\Tennis Elbow 2011\Sound" .

Éventuellement, essaye de réinstaller la démo ; si ça n'aide pas, réinstalle dans "C:\Tennis Elbow 2011\" au lieu de "C:\Program Files\Tennis Elbow 2011\", au cas où...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15791
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Problème de son

Postby Biz » 30 May 2012, 16:11

Bonjour,
Merci pour la réponse rapide ! Je viens de m'apercevoir que j'ai posté ce message du coté anglophone; j'en suis désolé.
Ci-joint le system.log.
Mon jeu est installé sur un autre disque dur que le C: (et j'aimerais vraiment que cela fonctionne ainsi). J'ai installé précédemment d'autres versions démo. La 1.b étant la première il me semble (mais n'ayant pas été téléchargée sur le site officiel), puis deux fois la 1.d. J'ai essayé de retélécharger les sons mais cela n'a pas marché. J'ai bidouillé un peu les paramètre de son dans les options mais cela n'a pas marché non-plus.

J'espère trouver une solution car je suis déjà accro à ce jeu mais voudrais vraiment pouvoir jouer avec du son dans sa version complète !

Merci d'avance.
You do not have the required permissions to view the files attached to this post.
Biz
tennis enthusiastic
tennis enthusiastic
 
Messages: 5
Gaming Since: 29 May 2012, 19:39

Re: Problème de son

Postby manutoo » 30 May 2012, 17:05

Le jeu pense que les sons ont été correctement chargés, donc normalement, cela devrait être ok.

Essaye de débrancher la musique, et relance le jeu pour vérifier que cela n'interfère pas.
Puis regarde du côté de ta config sonore et de tes pilotes audios. Mets-les à jour si possible.

Vérifie aussi que le son n'est pas envoyé vers un autre canal (par exemple, sur mon PC le son est parfois envoyé vers la télé en HDMI au lieu d'être envoyé vers mes enceintes).

EDIT:
si tu entends juste quelques rares sons pdt le match, édite le fichier Tenni.ini (ou le .ini de ton Profil si tu en as créé un), et change cette ligne, en dessous de [Sound] :
PanChange = -1
en :
PanChange = 0
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15791
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Problème de son

Postby Biz » 30 May 2012, 19:19

J'admire vraiment la qualité du "service après vente" !
Je me suis décidé à acheter cette merveille de simulation (même sans le son, c'est pour dire ô combien elle est bien !). J'ai en fait trouvé le problème du son. Mes enceintes étaient configurées en surround 5.1 avec seulement deux enceinte branchées. Je n'avais pas eu de problème avec les nombreux autres jeux, mais il semble qu'il faille absolument configurer le son en stéréo pour pouvoir entendre les sons du jeu.
Merci encore pour les réponses rapides et à bientôt sur le forum !

Yann
Biz
tennis enthusiastic
tennis enthusiastic
 
Messages: 5
Gaming Since: 29 May 2012, 19:39

Re: Problème de son

Postby manutoo » 31 May 2012, 04:37

Comme le son de TE n'est pas en 3D, je suppose que cela veut dire que tu avais branché les 2 enceintes sur la prise arrière et non pas avant. :thinking:
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15791
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Rapport de Bug

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests