Message "UNKNOWN CODE" au démarrage

l'endroit où signaler tout bug rencontré dans le jeu

Message "UNKNOWN CODE" au démarrage

Postby DEADLYGAME59 » 16 Jun 2006, 15:14

Bonjour,

J'ai un problême basique!

J'ai télécharger la demo TENNIS ELBOW 2006 version1.0a, puis etant intérésé par le jeu complet je l'ai acheter sur internet pour version complete.

J'ai reçu par ailleurs le fichiers KEY.txt, j'ai suivi les recommandations
puis quand je lance le jeu j'ai l'indication "UNKNOWN CODE"

QUE FAIRE?

MERCI DE votre futur aide
DEADLYGAME59
Guest
 

Postby manutoo » 16 Jun 2006, 15:23

Bonjour,

humm, il doit y avoir un problème dans l'installation du jeu.
Le mieux est de le désinstaller, puis de le réinstaller, puis de remettre la clé.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15587
Gaming Since: 24 Jan 2004, 15:38
Location: France

UNKNOWN CODE

Postby DEADLYGAME59 » 16 Jun 2006, 16:22

REBONJOUR,
tous d'abord merci de votre réponse digne DE "BIP BIP"

J'ai reinstallé TE2006, REenregistre KEY.TXT dans TENNIS ELBOW 2006 mais sa ne fonctionne toujours pas j'ai fait les deux méthodes demander dans le MAIL:

AU secours je ne peu plus jouer depuis, je suis sur que je suis entrain de m'encrouter :cry:

Merci du futur coup de mains!
DEADLYGAME59
Guest
 

Postby manutoo » 16 Jun 2006, 16:31

C'est toujours le message "UNKNOWN CODE" ?

Est-ce que vous pourriez m'envoyer le fichier "System.log" (ou "System") qui se trouve dans votre répertoire de Tennis Elbow (généralement "C:\Program Files\Tennis Elbow 2006\"), en fichier attaché à l'adresse email d'où vous avez reçu votre clé ?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15587
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby DEADLYGAME59 » 16 Jun 2006, 17:16

SALUT,

Je ne sais pas comment vous transmettre un fichier joint! :?:

JE vous et copier le text du fichier

Si jamais vous arriver à trouver je serai votre éternel débiteur :!: :?
ENcore merci

Code: Select all
   CpuName: Unknown
   CPU Id: Pentium(r) III processor (GenuineIntel)
   Speed: -1 mhz; RAM: 255 MB
   OS: Unknown vUnknown build #Unknown (Unknown)
   Connected to Internet : INTERNET_CONNECTION_MODEM
   DirectX version: 9.0 (0x00090000)
   Opened Pak 'Data\Pak01.Pak', with 801 files inside

=====> Devices init <=====
Failed: can't acquire device 'System Keyboard' at startup
Failed: can't acquire device 'System Mouse' at startup
Failed: DIERR_DEVICENOTREG

=====> 3D engine init <=====
   3dEngine Init; version: 2.00.90; date: May 10 2006; time: 02:56:25
   DDD - Name: NVIDIA GeForce2 MX/MX 400; Device: NVDD32.DLL
   Display Device: NVIDIA GeForce2 MX/MX 400
[...]
   Mem available for Textures: 85 MB
Que la force soit avec vous
DEADLYGAME59
tennis curious
 
Messages: 1
Gaming Since: 16 Jun 2006, 17:03
Location: LILLE

Postby manutoo » 16 Jun 2006, 18:01

Humm, apparemment, vous avez une version de Windows assez vieille...

1.) Quelle est telle ? Win95 ? Win98 ? WinMe ?

2.) Est-ce que la démo marchait correctement sur votre PC ?

3.) Si vous désinstallez tout, et réinstallez seulement la démo, est-ce qu'elle marche maintenant ?

4.) Avez-vous le jeu en Français ?

5.) Le problème surgit uniquement quand vous mettez votre clé ?

6.) Il faudrait me donner votre email, je testerai votre clé sur mon PC pour vérifier que tout est ok de ce côté...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15587
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Rapport de Bug

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests