bug graphique... [S3 Graphics ProSavage DDR]

l'endroit où signaler tout bug rencontré dans le jeu

bug graphique... [S3 Graphics ProSavage DDR]

Postby dgillou » 18 Dec 2005, 20:58

Salut à tous.. C'est non sans émotion que je viens d'acquérir la

nouvelle version de Tennis Elbow 2005.. après m'être usé les

yeux sur une ancienne version, la 98 si mes souvenirs sont

bons.. :D :D Quelques mots de félicitations tout d'abord, vraiment

bravo les gars, la dernière mouture est énorme, entre les bases

de données de tournois et de joueurs (les vrais !! fini les

Vladimir Kolotchnikov et autres), la possibilité de jouer la même

saison à plusieurs, la compet' en double... C'est ENORME,

Tennis Elbow reste donc l'horizon indépassable de tous les

furieux de tennis et fans de simulation réaliste...

Mais malheureusement, à l'heure de frapper mes premières

balles, je me vois obliger de faire appel à la communauté.. :( J'ai

un gros bug graphique dès que je me retrouve en configuration

de jeu.. tournoi ou entraînement... Plusieurs filets compressés en

guise de filet, pas de lignes, des spectateurs et mon adversaire

qui clignotent.. :shock: J'ai fait le tour des options graphiques, c'est le

même problème en "rapide", "normal" ou "qualité".. Mais je

capte pas tout dans les options avancées.. Y a-t-il des choses à

configurer avant de lancer le jeu ?? J'ai aussi fait un tour dans le

répertoire d'installation, dans le fichier sans rien trouver de

particulier...

Dans le forum anglais sur les bugs, y a un type qui a visiblement

le même souci que moi.. Comme conseillé dans le topic, j'ai

"upgradé" les drivers, sans résultats.. (j'ai une carte graphique

S3 Graphics Pro SavageDDR). Voilà, je suis pas vraiment ce

qu'on pourrait appeler une brute en informatique alors si

quelqu'un peut éclairer ma lanterne !!
Merci d'avance..
dgillou
tennis curious
 
Messages: 1
Gaming Since: 18 Dec 2005, 19:38

Postby manutoo » 19 Dec 2005, 07:32

Bonjour,

merci pour les compliments! ;)

alors, malheureusement il semble que le chip intégré "S3 Graphics ProSavage DDR" est plutôt buggé et pause pas mal de prb dans d'autres jeux.
Le gars qui avait le même prb dans la partie anglaise du Forum avait également ce chip.

Je vois 3 solutions :
- essayer de baisser le niveau d'accélération : dans les propriétés d'affichage, clique sur l'onglet "Paramètres", puis le bouton "Avancé"; là, clique sur l'onglet "Dépannage", et règle "Accélération matérielle" à 2 crans avant le maximum, clique sur "ok", puis lance le jeu. C'est possible que ça rame un peu, mais si les bugs graphiques ont disparu, baisse alors la résolution (joue en 640x480 16 bits), enlève le motion blur sur la balle, mets "non" sur le "court haute-résolution", et le niveau de détail sur "bas"
- achète une vrai carte graphique ! ;)
si ton budget est limité, prend une NVidia Geforce 6200 (mais pas la TC !), pour 65€, par exemple ici :
http://www.ldlc.fr/fiche/PB00029243.html (tu peux trouver des modèles noname pour 55€); pour référence, cette carte peut faire tourner Doom 3 de manière satisfaisante en 800x600 (couplée à un CPU correct). Si tu veux des conseils pour une carte plus performante, dis-moi quel est ton processeur, et si ta carte mère est AGP ou PCI (ou l'âge de ton PC :) )
- je te rembourse le jeu

Une petite question: tu n'avais pas testé la démo avant d'acheter le jeu ?


Voili, voilo, dis moi ce qui te convient le mieux.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15583
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Rapport de Bug

Who is online

Users browsing this forum: No registered users and 1 guest