petit pb de son de balle

l'endroit où signaler tout bug rencontré dans le jeu

petit pb de son de balle

Postby Elias » 11 Sep 2013, 16:10

Hello,

Un petit rapport de bug en français histoire de changer un peu :P
Je ne sais pas si c'est un bug à propremement dit ou lié au modding, mais ça me semble assez bizarre.
J'ai relevé ce problème uniquement sur jeu moddé (itst).

Donc au niveau du mod, j'utilise un menu de sélection pour les sons de balle, avec différents packs de sons, et le sound.ini
qui va bien à côté. A priori tout roule et marche très bien, sauf ..

Récemment je décide de baisser (à 0) le volume des grunts qui m'ennuyaient un peu. Je joue une partie, et lors de
celle-ci, j'utilise F1 pour replay un point : Là bizarrement, lors du replay, certains impacts de balle ne sont pas audibles.
Lorsqu'après le replay, je joue les points suivants, ces mêmes sons de balles sont également absents. Après un peu
de recherche, je m'aperçois que si je remonte le volume des grunts, j'entends de nouveau ces sons de balle, qui semblent
donc avoir profité du réglage de volume des grunts (et ce uniquement après l'utilisation de la fonction replay, sinon, tout
fonctionne normalement).

Voilà, je te joins le sound.ini du mod, à priori je pense qu'il est propre.

Elias
You do not have the required permissions to view the files attached to this post.
Elias
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 300
Gaming Since: 17 Jun 2011, 05:00
Location: France

Re: petit pb de son de balle

Postby manutoo » 12 Sep 2013, 06:06

Bonjour,

j'ai trouvé le prb pour le replay, par contre je ne vois pas du tout comment cela pourrait influencer les points suivants.

En tout cas, je viens de màj le Patch officiel, essaye pour voir si ça résout l'ensemble ou pas.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15788
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Rapport de Bug

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests