Please help my save games are gone! Showing 'Invalid'

General discussions about the 3rd edition of Tennis Elbow

Please help my save games are gone! Showing 'Invalid'

Postby LethalPlay » 25 Jan 2019, 15:13

Hi, someone please help me.

I have the peteypan 2011-2013 mod loaded and everything was fine, I've used it before with no problem. I went to load my game and noticed eveything was reverted to default player settings. So I have the default female player Emily Bouvier, not my custom player. I play the mac version.

Left screen shows my Profiles/Default/WTA folder with my custom players saved files but this does not load. The right screen shows another profiles/default/Wta folder with the default player saves, which now loads in my game instead. I did not change any files or move anything, this happened randomly.

Image
LethalPlay
court stakhanovite
court stakhanovite
 
Messages: 49
Gaming Since: 13 Apr 2013, 12:50

Re: Please help my save games are gone! Showing 'Invalid'

Postby manutoo » 26 Jan 2019, 08:08

Hello,

where are these 2 folders ?

I guess just copying the content of the left one to the right one should load correctly your old game.

If it happened after updating the game, you probably have to also move your Mods folder to "Documents/Tennis Elbow 2013/Mods".
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17411
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Please help my save games are gone! Showing 'Invalid'

Postby LethalPlay » 26 Jan 2019, 15:19

Left screenshot is Documents/TennisElbow 2013/Profiles/Default/WTA. Right is Documents/TennisElbow2013/Mods/WTAMOD2011-2013/Profiles/Default/Wta.

I tried to copy the contents of the left into the right one and it made no difference. My profiles were still in default mode. The saves are still there but I don't know why it can't load.

I have two profile folders, one was from the WTAMod and the other gets created automatically from the game (i assume) is this why my saves are not loading? It's weird because it was completely fine. My game just randomly reverted to a default player. I am trying everything. No luck. I even moved the profiles folder into my mod folder and still nothing.
LethalPlay
court stakhanovite
court stakhanovite
 
Messages: 49
Gaming Since: 13 Apr 2013, 12:50

Re: Please help my save games are gone! Showing 'Invalid'

Postby manutoo » 27 Jan 2019, 07:11

You should have a Profile folder within the Mods folder, as the game isn't able to save anything in there. Backup "/Mods/WTAMOD2011-2013/Profiles" somewhere else (in case it contains something useful) and then delete it. The game should then see again your correct saved games.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17411
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to Tennis Elbow 2013

Who is online

Users browsing this forum: CCBot [Bot] and 1 guest