Bug while modding the game

the place to report any bug met in the game

Bug while modding the game

Postby Algo » 17 Oct 2011, 02:00

Hi, I wasn't really sure this was a bug but now I am:

-Whenever I extract files from the .pak01 to the game's folder and I open the game, I get Unknown Code!!! message.
Tour Mod.

Tour issues by PM or Skype.
If you don't add me nor send me a PM, you might see your chances reduced. Inform me about anything that might have went on with your matches BEFORE deadlines, otherwise, decisions won't be changed.
Algo
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 2345
Gaming Since: 11 May 2008, 20:17
Location: Santiago, Chile

Re: Bug while modding the game

Postby manutoo » 17 Oct 2011, 08:44

Hello,

System.log ..?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15590
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Bug while modding the game

Postby Joao Caram » 23 Nov 2011, 16:02

Hi,

i´ve download yesterday the latest Tennis Elbow version and happens the same with my mod. It worked well in the previous version, but now I get "Unkown Code" when I try the same mod - it's just two new male shirts and one male shorts.

It´s a very strange issue. Seems that the game dont recognize the PAK file when I open it with QPed and save it back after adding the new files.

Thank you in advance.

System.log says this:

===> GameSys Init <=== (core version: 1.1.00; date: Oct 28 2011, 11:28:57; for: Tennis Elbow 2011 1.0c)
CpuName: Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz
CPU Id: Intel64 Family 6 Model 23 Stepping 10 (GenuineIntel)
Speed: 2497 mhz; RAM: 3317 MB
OS: Windows 7 Professional v6.1 build #7601 (Unknown)
DirectX version: 9.0 (0x00090000)
Connected to Internet : INTERNET_CONNECTION_LAN
Language = English
Warning: can't find language file 'Menu\lang_English.txt' !!
Warning: unknown TextCode 'TooLow3dCardT' in menu '<not in menu>'
Warning: unknown TextCode 'TooLow3dCardH' in menu '<not in menu>'
Warning: unknown TextCode 'ExceptionT' in menu '<not in menu>'
Warning: unknown TextCode 'ExceptionH' in menu '<not in menu>'
Warning: unknown TextCode 'ExceptionTns' in menu '<not in menu>'
Warning: unknown TextCode 'MemoryH' in menu '<not in menu>'
Warning: unknown TextCode 'MemoryT1' in menu '<not in menu>'
Warning: unknown TextCode 'MemoryT2' in menu '<not in menu>'
Warning: unknown TextCode 'NoDisp1' in menu '<not in menu>'
Warning: unknown TextCode 'NoDisp2' in menu '<not in menu>'
Warning: unknown TextCode 'InvalidKey' in menu '<not in menu>'
Warning: unknown TextCode 'InvalidKeyTitle' in menu '<not in menu>'
Warning: unknown TextCode 'NagDayLeft' in menu '<not in menu>'
Warning: unknown TextCode 'NagDayLeftTitle' in menu '<not in menu>'
Trial version

=====> Devices init <=====
Mouse Type: DI8DEVTYPE_MOUSE / 1 (Mouse / Mouse)

=====> 3D engine init <=====
3dEngine Init; version: 2.00.91; date: Oct 25 2011; time: 21:10:10
DDD - Name: 1-Intel(R) G33/G31 Express Chipset Family; Device: igdumdx32.dll
Display Device: 1-Intel(R) G33/G31 Express Chipset Family
GM 0: (320 x 200, 16 bits, 70 hz)
GM 1: (320 x 200, 32 bits, 70 hz)
GM 2: (320 x 240, 16 bits, 70 hz)
GM 3: (320 x 240, 32 bits, 70 hz)
GM 4: (400 x 300, 16 bits, 70 hz)
GM 5: (400 x 300, 32 bits, 70 hz)
GM 6: (512 x 384, 16 bits, 70 hz)
GM 7: (512 x 384, 32 bits, 70 hz)
GM 8: (640 x 400, 16 bits, 70 hz)
GM 9: (640 x 400, 32 bits, 70 hz)
GM 10: (640 x 480, 16 bits, 59 hz)
GM 11: (640 x 480, 32 bits, 59 hz)
GM 12: (640 x 480, 16 bits, 60 hz)
GM 13: (640 x 480, 32 bits, 60 hz)
GM 14: (640 x 480, 16 bits, 70 hz)
GM 15: (640 x 480, 32 bits, 70 hz)
GM 16: (640 x 480, 16 bits, 73 hz)
GM 17: (640 x 480, 32 bits, 73 hz)
GM 18: (640 x 480, 16 bits, 75 hz)
GM 19: (640 x 480, 32 bits, 75 hz)
GM 20: (800 x 600, 16 bits, 56 hz)
GM 21: (800 x 600, 32 bits, 56 hz)
GM 22: (800 x 600, 16 bits, 60 hz)
GM 23: (800 x 600, 32 bits, 60 hz)
GM 24: (800 x 600, 16 bits, 72 hz)
GM 25: (800 x 600, 32 bits, 72 hz)
GM 26: (800 x 600, 16 bits, 75 hz)
GM 27: (800 x 600, 32 bits, 75 hz)
GM 28: (960 x 600, 16 bits, 60 hz)
GM 29: (960 x 600, 32 bits, 60 hz)
GM 30: (1024 x 768, 16 bits, 60 hz)
GM 31: (1024 x 768, 32 bits, 60 hz)
GM 32: (1024 x 768, 16 bits, 70 hz)
GM 33: (1024 x 768, 32 bits, 70 hz)
GM 34: (1024 x 768, 16 bits, 75 hz)
GM 35: (1024 x 768, 32 bits, 75 hz)
GM 36: (1152 x 864, 16 bits, 60 hz)
GM 37: (1152 x 864, 32 bits, 60 hz)
GM 38: (1152 x 864, 16 bits, 75 hz)
GM 39: (1152 x 864, 32 bits, 75 hz)
GM 40: (1280 x 600, 16 bits, 60 hz)
GM 41: (1280 x 600, 32 bits, 60 hz)
GM 42: (1280 x 720, 16 bits, 60 hz)
GM 43: (1280 x 720, 32 bits, 60 hz)
GM 44: (1280 x 720, 16 bits, 75 hz)
GM 45: (1280 x 720, 32 bits, 75 hz)
GM 46: (1280 x 768, 16 bits, 60 hz)
GM 47: (1280 x 768, 32 bits, 60 hz)
GM 48: (1280 x 768, 16 bits, 75 hz)
GM 49: (1280 x 768, 32 bits, 75 hz)
GM 50: (1440 x 900, 16 bits, 60 hz)
GM 51: (1440 x 900, 32 bits, 60 hz)
GM 52: (1440 x 900, 16 bits, 75 hz)
GM 53: (1440 x 900, 32 bits, 75 hz)
=========> D3D info <==========
Mode set to 1264x762x32 (0hz) (ZBuf: 24; Stencil: 8; Sample: 0; Windowed)
Mem available for Textures: 248 MB
HW Rasterization: Yes; HW TnL: No
Supported patches: NPatches : No; Bezier : No; RT : No
HW Clipping of TL Vertex : Yes
ColorWriteEnable : Yes
Can render patches efficiently without caching : No
Z compare func:
Never: On
Less: On
Equal: On
LessEqual: On
Greater: On
NotEqual: On
GreaterEqual: On
Always: On
Anti-aliasing => Edge: No
Z Bias: Yes
Fog Range: Yes
Fog PixelTable: Yes
Fog Vertex: Yes
W-Fog: Yes
W-Buffer: No
HSR without ZBuffer: No
Poly Z Test: No
MipMap Bias: Yes
Max PointSize: 256
Max Anisotropy: 4
Max MaxActiveLights: -1
Alpha => Gouraud: Yes; Texture: Yes; Palette: No
SrcBlend: BothInvSrcAlpha BothSrcAlpha DestAlpha DestColor InvDestAlpha InvDestColor InvSrcAlpha InvSrcColor One SrcAlpha SrcAlphaSat SrcColor Zero
DstBlend: DestAlpha DestColor InvDestAlpha InvDestColor InvSrcAlpha InvSrcColor One SrcAlpha SrcAlphaSat SrcColor Zero
ColorOp: Add AddSigned AddSigned2X AddSmooth BlendCurrentAlpha BlendDiffuseAlpha BlendFactorAlpha BlendTextureAlpha BlendTextureAlphaPM BumpEnvMap BumpEnvMapLuminance Disable DotProduct3 Lerp Modulate Modulate2X Modulate4X ModulateAlpha_AddColor ModulateColor_AddAlpha ModulateInvalpha_AddColor ModulateInvColor_AddAlpha MultiplyAdd PreModulate SelectArg1 SelectArg2 Subtract
TexAddress: Border Clamp IndependentUV Mirror MirrorOnce Wrap
Texture must be Power of 2: Yes
Texture must be square: No
Volumetric texture: Yes
Texture size: Min(1, 1); Max(2048, 2048)
Texture projection: PerPixel
Max Blend Stages: 8; Max Simultaneous Textures: 8; Max Tex Coord : 8
Max Texture Repeat: 8192
Max Texture Aspect Ratio: 2048
GuardBand from (-1536, -1664) to (2559, 2431)
Need to strip FVF : No
VertexShader Version : 1.1
PixelShader Version : 1.4
MaxNumber of streams : 16
Max Vertex Blend Matrices : 4; Max Index : 255
=========> end of D3D info <==========
Texture: A8R8G8B8 32 bits ALPHA RGB
Texture: X8R8G8B8 32 bits RGB
Texture: R5G6B5 16 bits RGB
Texture: A1R5G5B5 16 bits ALPHA RGB
Texture: A4R4G4B4 16 bits ALPHA RGB
Texture: A8 08 bits ALPHA
Texture: L8 08 bits
Texture: A8L8 16 bits ALPHA
Texture: A4L4 08 bits ALPHA
Texture: V8U8 16 bits Bump
Texture: L6V5U5 16 bits Bump
Texture: X8L8V8U8 32 bits Bump
Texture: Q8W8V8U8 32 bits Bump
Texture: UYVY -8 bits
Texture: YUY2 -8 bits
Texture: DXT1 -8 bits Compressed
Texture: DXT2 -8 bits Compressed
Texture: DXT3 -8 bits Compressed
Texture: DXT4 -8 bits Compressed
Texture: DXT5 -8 bits Compressed
==> Pal8 Tex: (null) 00 bits
==> RgbX Tex: X8R8G8B8 32 bits RGB
==> RgbA Tex: A8R8G8B8 32 bits ALPHA RGB
Warning: Scripts\White.Tga File not found !
Linear Fog On
=====> Shaders init <=====
Validate 0: 1
Validate 1: 1
Validate 2: 1
Validate 3: 1
Validate 4: 1
Validate 6: 1
Warning : can't find shader file 'DxShaders\VertexRef02.vso'
Info: MaxV: 0; MaxI: 0; NbPrim: 1; AvgV: 0; AvgI: 0; ST::NbMaxEntry: 16; ST::BufLgt: 0
NbVertexShader created on the fly : 0
Joao Caram
Guest
 

Re: Bug while modding the game

Postby Joao Caram » 23 Nov 2011, 18:50

Hi again,

I just figured out the problem: you cannot run the game when QPed is still running. Sorry for bothering you, I hope this can help someone.

Cheers,
João
Joao Caram
Guest
 


Return to TE - Bug Report

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests