Loading error

the place to report any bug met in the game

Loading error

Postby Gabruiz » 24 Mar 2011, 03:32

Please help me, i want to play, how can i fix that?

Info: unknown chunk '0x0000' in Savefile 'Profiles\Default/LastLoaded.match' for WorldTour (size = 0 bytes !!

i got the full version =)

===> GameSys Init <=== (core version: 1.1.00; date: Jan 26 2011, 12:10:14; for: Tennis Elbow 2011 1.0a)
CpuName: Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz
CPU Id: x86 Family 6 Model 23 Stepping 10 (GenuineIntel)
Speed: 2933 mhz; RAM: 2047 MB
OS: Microsoft Windows XP v5.1 build #2600 (Service Pack 2)
DirectX version: 9.0 (0x00090000)
Connected to Internet : INTERNET_CONNECTION_LAN
Language = English
Gabruiz
tennis curious
 
Messages: 3
Gaming Since: 24 Mar 2011, 03:26

Re: Loading error

Postby manutoo » 24 Mar 2011, 04:54

Hello,

the game crashes on load..?

Try to rename this file : "C:\Program Files\Tennis Elbow 2011\Profiles\Default\WT_Current.Sav" to WT_Current.Sav.Bug , then rename this file WT_Current.Bak to WT_Current.Sav .
If it doesn't help, rename WT_Current.Sav back to WT_Current.Bak, launch the game (it'll start a new game by itself), and load an automatically weekly saved game.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15586
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Loading error

Postby Gabruiz » 25 Mar 2011, 00:27

Thanks, i love you :dance: :dance:
Gabruiz
tennis curious
 
Messages: 3
Gaming Since: 24 Mar 2011, 03:26


Return to TE - Bug Report

Who is online

Users browsing this forum: No registered users and 1 guest