In-Game Forum Link => Access Null

the place to report any bug met in the game

In-Game Forum Link => Access Null

Postby Andy Anderson » 13 Mar 2011, 23:38

Manu
For some reason I cannot access the "Forum", "Chat" (empty I know), and "Online Tournaments" (as a test); only "Documentation" opens. I can access, "Create a game," and, "Join a game" fully. Haven't tried to access Forum within the game for a few days/or a week (I think). Do you know what's up? Thanks
Andy Anderson
court crocodile
court crocodile
 
Messages: 24
Gaming Since: 16 May 2010, 06:47
Location: USA

Re: In-Game Forum Link => Access Null

Postby manutoo » 14 Mar 2011, 06:28

Hello,

these 3 buttons try to open Internet Link and send it to your OS ; your OS should then open your Internet Browser with the correct URL.
If it doesn't work, it should be likely a configuration problem of your OS or of your Internet Browser ; it could security option as well (to prevent program to open Internet link).
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15915
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: In-Game Forum Link => Access Null

Postby Andy Anderson » 14 Mar 2011, 10:34

Thanks Manu for your seemingly tireless involvement and patience.
Andy Anderson
court crocodile
court crocodile
 
Messages: 24
Gaming Since: 16 May 2010, 06:47
Location: USA

Re: In-Game Forum Link => Access Null-My Solution

Postby Andy Anderson » 14 Mar 2011, 13:39

I uninstalled the game, wiped all files--emptied trash (saved profiles). Turned off security. Reinstalled the mirror image download of TE2011 (work-around corruption of download from Managames). Voila! I'm back with valid shortcuts. Thanks for the prompting.
Andy Anderson
court crocodile
court crocodile
 
Messages: 24
Gaming Since: 16 May 2010, 06:47
Location: USA


Return to TE - Bug Report

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests