Keyboard control bug in TE2013

the place to report any bug met in the game

Keyboard control bug in TE2013

Postby Julito93 » 08 Aug 2021, 04:58

Hi everyone, I've been playing TE2013 for a long time now and I'm running into a very rare bug that happens sporadically.
Suddenly in the middle of a game my player stops moving and I can't do anything to make him move. When I go to the menus the cursors move by themselves and it is difficult for me to close the game.

I am currently playing with keyboard, since I had had problems playing with joystick.

Does anyone know the solution to this frustrating problem? I would like to continue playing the game normally as I really like it.

I clarify that I am playing with the ITST patch

Thank you very much.Greetings!
Julito93
tennis fan
tennis fan
 
Messages: 13
Gaming Since: 22 Oct 2020, 02:40

Re: Unspecified bug in TE2013

Postby manutoo » 08 Aug 2021, 05:48

Hello,

try to unplug your controller if you didn't do so, but it's really strange that your keyboard stops working like this. Maybe you press the Windows key by mistake, or Alt+Tabbed, or something like this ? Or it could be another program pop-up that takes the focus, but that wouldn't explain the auto-move in the menus... :fear:
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17404
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Unspecified bug in TE2013

Postby Julito93 » 08 Aug 2021, 06:22

Hi Manu! Im playing with the keyboard right now.What happens is,my players suddenly stops moving or moves itself without me pressing anything.It is really strange.It is been happening sice a couple a weeks ago.It doesnt happen all the time.Like I said,happens sporadically.

I have been doing some research online and I read in some Steam forum that it could be related with some tennis.ini file.Could this be the reason?
I tried by unistalling the game and reinstalling but keeps happening.
Julito93
tennis fan
tennis fan
 
Messages: 13
Gaming Since: 22 Oct 2020, 02:40

Re: Unspecified bug in TE2013

Postby manutoo » 09 Aug 2021, 06:53

Tennis.ini is just the configuration file to keep your settings.

Try to use the numapd keys 4, 5, 6 & 8 instead of the arrow keys, and maybe x & c instead of ctrl & alt (or something like this).
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17404
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Unspecified bug in TE2013

Postby Julito93 » 10 Aug 2021, 00:51

Have you heard any bug problems involving the use of the arrow keys?Maybe my keyboard doesnt work properly.Its quite old.
By the way I use z,x,and c for the different shots.

Thanks!
Julito93
tennis fan
tennis fan
 
Messages: 13
Gaming Since: 22 Oct 2020, 02:40

Re: Unspecified bug in TE2013

Postby manutoo » 10 Aug 2021, 06:05

Many keyboards have issues pressing several keys at the same time, especially when the arrow keys are involved.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17404
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Unspecified bug in TE2013

Postby Julito93 » 11 Aug 2021, 04:28

Thanks Manu.I'll take note of that
Julito93
tennis fan
tennis fan
 
Messages: 13
Gaming Since: 22 Oct 2020, 02:40


Return to TE - Bug & Glitch Reports

Who is online

Users browsing this forum: CCBot [Bot], NimerjPoulk and 0 guests