clicking noise

the place to report any bug met in the game

clicking noise

Postby Brad1981 » 02 May 2006, 00:22

Hi,
There seems to be a clicking noise sometimes when I run/hit the ball (different from the ball hitting sound). Is this normal?
Brad1981
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 402
Gaming Since: 01 May 2006, 16:45
Location: Pittsburgh, PA, USA

Postby manutoo » 02 May 2006, 08:50

Hello,

it's not really normal, but it can happen sometimes, especially with a bad sound card. What is yours ?

You should try to turn on "advanced options" in the "Misc Options" menu, and then try the different parameter for the sound fx in the "Audio" menu. Try 8 bits instead of 16, 44khz or 11khz instead of 22.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15575
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby Brad1981 » 02 May 2006, 17:23

I found out the problem. The SkidHard02.wav file was recorded with an inadvertent clicking noise I think.
Brad1981
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 402
Gaming Since: 01 May 2006, 16:45
Location: Pittsburgh, PA, USA

Postby manutoo » 02 May 2006, 18:43

pfff, you're right, thanks to point this out !
I'll fix this trouble soon (when I'm back in my office, on next week)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15575
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Bug Report

Who is online

Users browsing this forum: No registered users and 1 guest