Win 10 - Impossible to launch the game (System.Log)

the place to report any bug met in the game

Win 10 - Impossible to launch the game (System.Log)

Postby matservant » 16 Aug 2015, 19:24

Hello,
I have troubles to launch the game since I installed Windows 10,
I've an error which is in french "le programme a rencontré une exception, le crash est logué dans le fichier system.log"
Voilà une copie de mon system.log : http://www.heypasteit.com/clip/24MY
Thanks for help..
User avatar
matservant
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 87
Gaming Since: 22 Jun 2015, 14:24
Location: Paris

Re: Win 10 - Impossible to launch the game (System.Log)

Postby manutoo » 17 Aug 2015, 04:11

Hello,

your display drivers crash ; it's not a good sign for NVidia... ;)
Try to delete the Tennis.ini (you'll lose your Training Club players, but not your World Tour saved games) ; maybe the default settings will work better.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15803
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Win 10 - Impossible to launch the game (System.Log)

Postby matservant » 17 Aug 2015, 10:33

What do you mean by losing my training club players ?
How to keep all the custom players and outfits and play on Windows 10 ?
Thanks
User avatar
matservant
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 87
Gaming Since: 22 Jun 2015, 14:24
Location: Paris

Re: Win 10 - Impossible to launch the game (System.Log)

Postby matservant » 17 Aug 2015, 20:43

I tried to delete that file and launch the game, didn't work.
Do you have a solution ? I absolutely can't play, it's so frustrating, I play this game most every evening...
Thank you very much for your help
User avatar
matservant
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 87
Gaming Since: 22 Jun 2015, 14:24
Location: Paris

Re: Win 10 - Impossible to launch the game (System.Log)

Postby manutoo » 18 Aug 2015, 03:38

It's not a problem with the custom outfits.

Try to :
1- reinstall the game
2- select windowed mode instead of fullscreen mode (and vice versa) with the Configuration tool
3- update your video drivers manually
4- roll back to Win 7 or 8 ... :fear:
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15803
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Win 10 - Impossible to launch the game (System.Log)

Postby matservant » 18 Aug 2015, 07:24

Oh, sad news..
Did you have some feedbacks from users that are able to play the game correctly on windows 10 ? Is it really Windows 10 the problem ?
User avatar
matservant
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 87
Gaming Since: 22 Jun 2015, 14:24
Location: Paris

Re: Win 10 - Impossible to launch the game (System.Log)

Postby matservant » 18 Aug 2015, 23:14

OK Manu, here is a little update :
I reinstalled the game, launched, OK
I added again all my mods and profiles, launched, OK
I changed my sound and control settings, OK
I changed my resolution, launched, OK
I tried to enable FSAA : CRASH
I putted all the graphic settings at max with FSAA disabled : OK
So the problem is the FSAA. Do you know why ?
But now I can play, yihaaaa !!!! :)
User avatar
matservant
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 87
Gaming Since: 22 Jun 2015, 14:24
Location: Paris

Re: Win 10 - Impossible to launch the game (System.Log)

Postby matservant » 18 Aug 2015, 23:24

Oh and by the way,
FSAA works great when the game in windowded,
it crashes only in fullscreen.
I found this, it's a guy who has the exact same problem on Windows 10 but with another game :
http://www.moddb.com/mods/star-wars-republic-commando-graphics-fix/news/windows-10-crash
User avatar
matservant
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 87
Gaming Since: 22 Jun 2015, 14:24
Location: Paris

Re: Win 10 - Impossible to launch the game (System.Log)

Postby manutoo » 19 Aug 2015, 04:03

It's possible that FSAA isn't supported anymore in DX8 games, or in fullscreen, or the combination of both. It's not working on my Win10 as well, but it doesn't crash, it just fails to set it.
Maybe it'll be fixed by future driver versions, but I'd not count on it.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15803
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Bug Report

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests