A few bugs...

the place to report any bug met in the game

A few bugs...

Postby MBM » 04 Jul 2009, 22:38

1. Only one autosave slot works, which can be a bit of a pain if i click on the wrong thing and find myself as world #10 playing a future event, unable to go back to before I had entered it!

2. From time to time, when I lose in the first round, the tournament doesn't end as my name appears more than once in the draw...often in place of first round BYEs. This happens up to three times (so in the same tournament I can lose three times!)

3. As a follow on from "2." sometimes when the tournament appears to end and i HAVENT lost in the first round (I may have made the semis and definitely have only played one of each round), i save and exit and when I reload the game, my activity suggests that I lost in the first round of EVERY tournament I didn't win. When I look back at the draws, my name has suddenyl appeared in place of a BYE and so the program thinks I lost in the first round, even though I appear again later in the draw where I made the semis or final. As i said, tournaments that I won stay in my activity and I still have all prize money and ranking points for those wins.

I have resinstalled the game many times, under different directories and it isn't any different each time I do... any known reason for these issues???
MBM
court stakhanovite
court stakhanovite
 
Messages: 41
Gaming Since: 04 Jul 2009, 22:27
Location: Lancashire, UK

Re: A few bugs...

Postby manutoo » 05 Jul 2009, 05:28

Hello,

1- doh, this bug was there since a few months, and no one reported it... :?
Thanks to have told me about it. I fixed it and I'll put the new version on the website tomorrow.

2- If it happens again, I'll need your saved games to fix this one (once u'll get the new version with the automatic save working correctly)

3- same than 2
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15805
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: A few bugs...

Postby MBM » 05 Jul 2009, 23:34

thankyou!!
MBM
court stakhanovite
court stakhanovite
 
Messages: 41
Gaming Since: 04 Jul 2009, 22:27
Location: Lancashire, UK

Re: A few bugs...

Postby manutoo » 06 Jul 2009, 05:39

version update... Don't forget to send me your saved games if you notice that something wrong happened.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15805
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Bug Report

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests