Unsolveable menu Glitch : always going back

the place to report any bug met in the game

Unsolveable menu Glitch : always going back

Postby IsaacTennisRF » 06 Jul 2015, 02:25

Hi all, I have been playing TE for a couple of years now, and never have experienced the glitch. I click on something and it automatically takes me back to the previous menu screen. In the video linked below showing the problem, it apears that I am pressing some kind of "back" button, however, I am just clicking once, like normal. Is this common? Its really bizarre, and basically wont let me play the game......


What it looks like:

https://drive.google.com/file/d/0B1uVLRIgnCtnU0dfRmszcGVfZDQ/view?usp=sharing
Tennis Video Maker on YouTube https://www.youtube.com/channel/UC6w6xlI4eGM6bcLcMJSVEJg?feature=g-user-f

Roger Federer is GOAT

IsaacTennisRF Productions.
User avatar
IsaacTennisRF
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 57
Gaming Since: 23 Dec 2013, 19:58

Re: Unsolveable menu Glitch : always going back

Postby manutoo » 06 Jul 2015, 05:08

Hello,

2 possibilities :
1- you just plugged a new controller that always press its 2nd button (it could be a wheel and pedals, or maybe a trackpad, for example) => unplug it and it'll work
2- you changed the controls and assigned some wrong stuff as 2nd button => rename Tennis.ini to .bak and start the game and see if it helps or not
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15783
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Unsolveable menu Glitch : always going back

Postby IsaacTennisRF » 06 Jul 2015, 21:18

Thank you! It worked! I just did #2. Hope all is well in TE4 land! Good luck!
Tennis Video Maker on YouTube https://www.youtube.com/channel/UC6w6xlI4eGM6bcLcMJSVEJg?feature=g-user-f

Roger Federer is GOAT

IsaacTennisRF Productions.
User avatar
IsaacTennisRF
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 57
Gaming Since: 23 Dec 2013, 19:58


Return to TE - Bug Report

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests