Umpire sound bug

the place to report any bug met in the game

Umpire sound bug

Postby PattySchnyder » 08 Apr 2009, 05:19

Everytime I play world tour or a online match the umpire always repeats its self after a score ok so lets say I scored 15-0 the umpire would keep repeating it even though the point is over and you hear the 15-0 sound from the umpire until i exit the game. It's very annoying because I like to hear the volume of the ball hitting my racket and the court anyway to fix this?
PattySchnyder
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 229
Gaming Since: 06 Aug 2007, 00:00

Re: Umpire sound bug

Postby manutoo » 08 Apr 2009, 09:26

Hello,

did you play with TE in the past ? If yes, u never got this bug before ?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15791
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Umpire sound bug

Postby PattySchnyder » 08 Apr 2009, 14:46

I cant remember 100% but I Think I had it when i played TE 2006.
PattySchnyder
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 229
Gaming Since: 06 Aug 2007, 00:00

Re: Umpire sound bug

Postby manutoo » 08 Apr 2009, 15:22

Could you try what I suggested in the other topic about sound problem ==>
- open the Windows configuration panel
- open the Sound panel
- under the "speaker setting", click on "advanced parameters"
- click on the "performances" tab
- lower the "hardware acceleration" by 1 or 2 steps from the right
- click on ok
- launch TE & test in-game
..?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15791
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Umpire sound bug

Postby PattySchnyder » 09 Apr 2009, 02:59

Ok I get to sound control panel then I click on advanced under speaker setting and it says "Direct Sound Settings not Available"

:confused:
PattySchnyder
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 229
Gaming Since: 06 Aug 2007, 00:00

Re: Umpire sound bug

Postby manutoo » 09 Apr 2009, 08:50

Maybe u need to install some drivers for ur audio system... That would explain the problem u encounter with TE...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15791
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Bug Report

Who is online

Users browsing this forum: CCBot [Bot], SemRush [Bot] and 0 guests