Bouncing ball sound bug

the place to report any bug met in the game

Bouncing ball sound bug

Postby jcwhit » 07 Apr 2009, 14:12

Hi - There seems to be a bug with the sound of the ball hitting the court. When I start a match (or in practice mode too) I can hear the server bouncing the ball and the ball hitting court during the point and after the point as well. After about 2-3 games played the ball sound is completely gone although all other sound effects and music still work perfectly.

If there is a patch or workaround for this I would love to hear about it - the ball hitting the court on clay really adds realism to the game and would like to get it working!

Thanks! :-)
jcwhit
tennis enthusiastic
tennis enthusiastic
 
Messages: 6
Gaming Since: 07 Apr 2009, 14:01

Re: Bouncing ball sound bug

Postby manutoo » 07 Apr 2009, 15:47

Hello,

I think someone already reported a similar problem, but I couldn't find the cause... :?
Maybe try to change the frequency & bit of the sound system to see if it changes anything...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15583
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Bouncing ball sound bug

Postby jcwhit » 07 Apr 2009, 23:23

I tried all the different frequencies to no avail yet.

Not sure if this helps - played a few practice matches on Clay an the ball sound was fine - switched to grass and 2 games into the new match the ball sound stopped.

Exited the game and started a new practice match on grass and the ball sound was fine at first - then 3 games into the new match the ball sound stopped again. Went back to clay and played an entire set with no ball sound issues.

Could this be surface related or such? Very strange! Will report back if I can ever get it to fail on clay at this point or if any of the other surfaces seem to work.
jcwhit
tennis enthusiastic
tennis enthusiastic
 
Messages: 6
Gaming Since: 07 Apr 2009, 14:01

Re: Bouncing ball sound bug

Postby jcwhit » 07 Apr 2009, 23:46

Results of next text:

Restarted the game and was already set up to play a practice match on grass - two points into the first game the ball sound stopped again.

Did not change any settings or anything - stopped the match and changed the surface back to clay and started a new practice match - played an entire set without any ball sound issues - definitely seems surface related somehow.

Don't get me wrong - love the game completely! Just want to get the ball sound working on other surfaces. Will try something other than grass next :-)

FYI I am on a Pentium 4 PC running Windows XP with a SoundBlaster X-Fi soundcard.

Go Tennis Elbow! Thanks for looking in to this!
jcwhit
tennis enthusiastic
tennis enthusiastic
 
Messages: 6
Gaming Since: 07 Apr 2009, 14:01

Re: Bouncing ball sound bug

Postby jcwhit » 08 Apr 2009, 00:13

OK - last test of the day:

Again played an entire set on clay with no ball sound issues - switched to cement and began a new match and the ball sound was not working from the start! Switched back to clay and it was fine.

Really seems surface related somehow - will leave you guys alone for a while :-)

Thanks again for looking in to this! Again - great game - just wish I could improve my net play!
jcwhit
tennis enthusiastic
tennis enthusiastic
 
Messages: 6
Gaming Since: 07 Apr 2009, 14:01

Re: Bouncing ball sound bug

Postby manutoo » 08 Apr 2009, 09:59

Could you :
- open the Windows configuration panel
- open the Sound panel
- under the "speaker setting", click on "advanced parameters"
- click on the "performances" tab
- lower the "hardware acceleration" by 1 or 2 steps from the right
- click on ok
- launch TE & test in-game
..?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15583
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Bouncing ball sound bug

Postby jcwhit » 09 Apr 2009, 12:47

ManaTOO - thx - will test that Control Panel tweak today and post back later with results.

Ran a few more games yesterday and cannot get clay to fail at all - so far have not found another surface yet that I can get through more than 2 games without the the ball sound cutting out still but am trying them all one-by-one :-)
jcwhit
tennis enthusiastic
tennis enthusiastic
 
Messages: 6
Gaming Since: 07 Apr 2009, 14:01

Re: Bouncing ball sound bug

Postby jcwhit » 09 Apr 2009, 21:29

ManuTOO - Setting the sound device acceleration to BASIC alleviated the ball sound problem. Anything higher than BASIC (STANDARD or FULL) it shows up again on surfaces other than clay.

Does this still sound like a bug in TE or possibly with the soundcard drivers? I am using a SB X-fi and am thinking about disabling it as another test and running with the motherboard audio to see if it still occurs with higher accelerations turned on.

Your thoughts? Thanks!
jcwhit
tennis enthusiastic
tennis enthusiastic
 
Messages: 6
Gaming Since: 07 Apr 2009, 14:01

Re: Bouncing ball sound bug

Postby manutoo » 10 Apr 2009, 09:26

it's quite possibly a problem with your sound drivers. Could you try to update them to the latest version ?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15583
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to TE - Bug Report

Who is online

Users browsing this forum: No registered users and 1 guest