bug #531?

the place to report any bug met in the game

bug #531?

Postby berty » 01 Sep 2008, 20:14

Well basically i dont know what happened but i installed the new version and when i put my profiles folder from my backup folder for some reason the screen goes into full screen.
Then when i try and play the game is split into two halves and the controls don't work. Sometimes it crashes and shows bug 531?
What can i do to solve this ?
Thanks :wink:
berty
Guest
 

Postby manutoo » 02 Sep 2008, 05:26

Hello,

I guess you have Mac OSX, right ?

Did you create a custom profile or use the default one ?

If a custom one, try to revert back to the default to see if it works better or not... (using the Configuration tool)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15907
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby berty » 02 Sep 2008, 13:40

no i use windows vista, and the profiles were made by me..
i tried removing the profiles but nothing.
it also happens when i put the key in or any other kind of folder ..eg sound, data

i dont know how this happened.. it was all pretty random :x
berty
Guest
 

Postby manutoo » 02 Sep 2008, 13:59

Normally, you should have installed the new version over the current one, thus no manual copying of the Profiles subfolder should have been required.

Could you try to install the game in "C:\Tennis Elbow 2006" instead of "C:\Program Files\Tennis Elbow 2006" ..?
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15907
Gaming Since: 24 Jan 2004, 15:38
Location: France

Postby Berty » 05 Sep 2008, 16:37

Oh it works now, thank you!
It´s strange why all this happened :shock:
Thanks again
Berty
Guest
 


Return to TE - Bug Report

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests