Problème icone.

Tout sur la création & l'utilisation des Mods pour le jeu, des courts aux animations en passant par les joueurs & tournois (ainsi que tous les bugs qu'ils peuvent créer ! ;) )

Problème icone.

Postby Ayu62 » 15 Oct 2012, 14:42

J'ai une petite question à vous poser.

Alors voila, j'essaye de faire de nouveaux icônes pour le jeu, mais lorsque je les ajoute au jeu, ça me fait un carré gris à la place. Même quand j'édite un fichier .tga déjà présent, je me retrouve avec un carré gris :/ J'ai déjà augmenter les maxshader, mais rien n'y fait.

Auriez-vous une solution ? ^^

Merci :p
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France

Re: Problème icone.

Postby manutoo » 16 Oct 2012, 04:11

Bonjour,

vérifie que tu enregistre bien au format .TGA (et non pas dans un autre format que tu renommes en .TGA). Et regarde dans ton System.log les erreurs indiquées.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17722
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Problème icone.

Postby Ayu62 » 16 Oct 2012, 09:52

Le fichier est bien en .TGA.

Quand je regarde dans system.log, j'ai ça :

Info: Can't load '.\Menu\Art\Ico\Court01.Tga' with D3DX ! (D3DXERR_INVALIDDATA)
'.\Menu\Art\Ico\Court01.Tga' is an unsupported image format !
Warning: can't find shader & texture 'Ico\Court01'
User avatar
Ayu62
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 362
Gaming Since: 03 Dec 2011, 17:13
Location: France

Re: Problème icone.

Postby Post » 16 Oct 2012, 14:36

J'ai le même problème. J'édite mes icônes avec Photofiltre 7 et les sauvegarde bien en .tga, mais il apparaît à la place un carré gris dégradé. J'ai essayé avec l'ancienne version de Photofiltre (v6), et les icônes apparaissent bien, mais la transparence n'est pas prise en compte.

Quel est le meilleur logiciel pour éditer les .tga ?
Post
tennis fan
tennis fan
 
Messages: 17
Gaming Since: 12 Oct 2012, 13:08

Re: Problème icone.

Postby manutoo » 17 Oct 2012, 04:09

Vérifiez tous les 2 que vous sauvegardez votre .Tga en 32 bits non-compressé.

Sinon, Photoshop marche bien pour les .Tga .
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17722
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to Modding - TE2013 [Fr]

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests