Problème son patch WTA2015

Tout sur la création & l'utilisation des Mods pour le jeu, des courts aux animations en passant par les joueurs & tournois (ainsi que tous les bugs qu'ils peuvent créer ! ;) )

Problème son patch WTA2015

Postby thom334000 » 21 Jan 2022, 20:37

Bonjour à tous,

J'ai un soucis avec le son des rebonds, au moment de l'impact de la balle au sol ce n'est pas un bruit de rebond mais un cri qui retenti, de plus les "grunts" sont tous mélangés.
Cela est arrivé depuis que j'ai involontairement démarrer une suppression de mon mod :fear:
depuis j'essaye de retélécharger le mod, mais rien n'y fais les rebonds sont remplacés par les "grunts"
J'ai même essayé de remplacer le fichier sound.ini du patch WTA2015 par celui du patch Juanabolche mais dans ce cas là les bruits de balles sont bons mais il n'y a plus de grunt du tout ':D

Est ce que quelqu'un aurait une idée d'où se trouve le problème ?
thom334000
tennis enthusiastic
tennis enthusiastic
 
Messages: 8
Gaming Since: 05 May 2020, 13:57
Location: France

Re: Problème son patch WTA2015

Postby manutoo » 22 Jan 2022, 07:21

Bonjour,

c'est pour TE2013 ou TE4 ? (Afin que je déplace ton message dans le bon forum de Modding)
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17403
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Problème son patch WTA2015

Postby Guest » 23 Jan 2022, 00:18

Bonjour manuto,

Mon message concerne TE2013, désolé pour la gêne occasionnée :?

En tout cas merci !
Guest
Guest
 

Re: Problème son patch WTA2015

Postby manutoo » 23 Jan 2022, 07:52

Ok, dans ce cas il faut changer le nombre de Grunt dans GameSys.ini ; je te laisse faire une recherche dans le Forum si tu as besoin de plus de détails, en espérant que ce n'est pas trop dur à trouver... :fear:
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17403
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Problème son patch WTA2015

Postby Burned » 23 Jan 2022, 12:03

Bonjour,

Tu as les sons au format .wmv et tu as leurs correspondances dans le sound.ini
Vérifie que tout est conforme, c'est à dire que tous les sons en .wmv ont bien leur équivalent dans le sound.ini au bon endroit.

Pour les grunts par exemple, chaque numéro de grunt correspondra à un joueur. Les lettres seront des variantes du grunt du joueur.
Exemple : Grunt08a, Grunt08b et Grunt08c sont 3 mêmes grunts d'un même joueur auquel tu auras assigné le grunt numéro 8. Et le jeu alternera (au hasard je pense) entre les 3. Donc c'est très important que les sons en .wmv et les sons sur le sound.ini concordent totalement, sinon tu n'auras rien comme tu voulais.
J'ai fait un tutoriel à ce sujet (en anglais, il y a déjà presque 3ans .... ça nous rajeunit pas tout ça !) : topic29-31022.php?hilit=Burned+tutorial

Par contre si la suppression de ton mod a supprimé des fichiers de bruits de balles etc ... là c'est un peu plus difficile et c'est détaillé ici (toujours en anglais, pas par moi) :
viewtopic.php?f=29&t=29180&p=250349&hilit=tokyo+shot+sounds#p250349

Et si par hasard tu avais supprimé des sons d'arbitres, si c'est tout mélangé, ou si tu veux en ajouter de nouveaux regarde mon tutoriel ici :
topic29-31095.php?hilit=Tutorial+by+Burned

Voilà j'espère que ça t'aidera.

Bon dimanche

Burned
Dominic Thiem
Andy Murray
Daniil Medvedev

Always !
User avatar
Burned
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 905
Gaming Since: 01 Oct 2017, 10:21
Location: France

Re: Problème son patch WTA2015

Postby Guest » 23 Jan 2022, 13:53

WoW !
Merci bcp pour ces réponses détaillées
C’est gentil d’avoir prit le temps, c’est très clair
Je vais essayer tout ça
Bon dimanche à vous deux !
Guest
Guest
 


Return to Modding - TE2013 [Fr]

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests