Son = crash "system.log"

Tout sur la création & l'utilisation des Mods pour le jeu, des courts aux animations en passant par les joueurs & tournois (ainsi que tous les bugs qu'ils peuvent créer ! ;) )

Re: Son = crash "system.log"

Postby nico75 » 03 Apr 2019, 15:24

Merci.
Mais devrais-je réinstaller le patch Maxou par la suite, ainsi que tous mes joueurs, anims, tenues, etc...?
User avatar
nico75
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 3486
Gaming Since: 28 Jun 2012, 13:50

Re: Son = crash "system.log"

Postby manutoo » 04 Apr 2019, 17:32

nico75,
si tu as tout installé dans le répertoire Mods, et que tu installes la nouvelle version bien dans le même répertoire que l'ancienne, cela devrait être bon.
Fais tout de même une sauvegarde de ton répertoire de TE2013 pour éviter les soucis.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17505
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Son = crash "system.log"

Postby nico75 » 04 Apr 2019, 19:21

manutoo wrote:nico75,
si tu as tout installé dans le répertoire Mods, et que tu installes la nouvelle version bien dans le même répertoire que l'ancienne, cela devrait être bon.
Fais tout de même une sauvegarde de ton répertoire de TE2013 pour éviter les soucis.


Merci Manu!
J'ai fait tout ce qu'il m'a été indiqué ce tantôt...mais le problème persiste et signe!! :| :lol:
Désormais je suis bloqué au "grunt" 27...au n°28 (ce qui correspondait aux grunts féminins), le jeu crashe de nouveau...
User avatar
nico75
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 3486
Gaming Since: 28 Jun 2012, 13:50

Re: Son = crash "system.log"

Postby manutoo » 05 Apr 2019, 09:44

Hum, c'est étrange... :fear:
Poste à nouveau ton System.log après avoir eu le crash, pour vérifier ce qui a changé ou pas.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 17505
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Son = crash "system.log"

Postby nico75 » 05 Apr 2019, 11:05

Merci, mais cela n'est pas grave.
Je vais rester à 33 sons (en esperant pouvoir les avoir de nouveaux!! :? ) pour le moment.

Peut-être pourrais-je, afin de remédier à cela, utiliser les sons (avec tous les fichiers correspondant) du patch de Juanabolche, parce que là, les sons fonctionnent correctement...mais je ne sais pas si cela est faisable sans créer un bug supplémentaire :lol:
User avatar
nico75
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 3486
Gaming Since: 28 Jun 2012, 13:50

Previous

Return to Modding - TE2013 [Fr]

Who is online

Users browsing this forum: CCBot [Bot] and 1 guest