Bug affichage en ligne avec ITST

Tout sur la création & l'utilisation des Mods pour le jeu, des courts aux animations en passant par les joueurs & tournois (ainsi que tous les bugs qu'ils peuvent créer ! ;) )

Bug affichage en ligne avec ITST

Postby fox » 25 Apr 2013, 10:45

Salut manutoo,

J'aurais besoin de ton aide afin de résoudre un bug d'affichage que je rencontre uniquement en ligne et seulement que j'essaye de joindre une partie et non que j’héberge. En fait, lorsque j'essaye de joindre une partie à 80% du temps, mon driver nvidia plante.
Pour te décrire le plantage, je vois plusieurs formes géométrique de couleur vert cyan bleu, puis un écran noir.

La première piste qui m'est semblait évident était les driver nvidia. J'ai doute mis à jour les pilotes mais rien a faire toujours le même souci.
Dans le doute j'ai réinstaller le jeu, mais pas de changement.

J'ai essayé de télécharger la dernière version de directx, mais lors de l'installation on m'indique que j'ai déjà une version plus récente.

Il me semble avoir déjà eu le même problème a l'époque et je crois que tu m'avais envoyé un patch afin de résoudre le problème. Après je ne sais pas si aujourd'hui la situation est différente vu que le jeu a évolué depuis l'époque.
Merci d'avance pour ta réponse !

PS: J'ai joint mon system.log au post.
Attachments
System.Log
(99.58 KiB) Downloaded 4 times
fox
court stakhanovite
court stakhanovite
 
Messages: 41
Gaming Since: 14 Jul 2007, 03:42

Re: Bug affichage en ligne

Postby manutoo » 26 Apr 2013, 04:49

Bonjour,

désolé, ton jeu est moddé, je ne peux rien faire pour toi... :fear:
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15586
Gaming Since: 24 Jan 2004, 15:38
Location: France


Return to Modding [Courts, Joueurs, Tournois, ...]

Who is online

Users browsing this forum: No registered users and 1 guest