Sounds (Roars)

Everything about Modding the game, from new courts to the modifications of the player & tournament bases (and including all the bugs they may be creating ! ;) )
Forum rules
Speak English in 1st page of topics, and don't hijack topics, troll, use profanities nor insults

Sounds (Roars)

Postby Ptifilou018 » 05 Jul 2011, 18:55

Hello,

I have changed my devmode in tennis.ini becaause I want to change my roars in worldtour.

But in game, when I want to change, there is no roars in my settings.

If there is a mistake in my file /Sounds ?

Somebody can help me please ?
Ptifilou018
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 12 Jun 2011, 17:10

Re: Sounds (Roars)

Postby Ptifilou018 » 05 Jul 2011, 19:00

I verified my file Sound, and there is roars calls "Grunt-Male01a" ect...

I use Drive ATP tennis edition, is this the source of my problem ?
Ptifilou018
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 12 Jun 2011, 17:10

Re: Sounds (Roars)

Postby Ptifilou018 » 05 Jul 2011, 19:02

Or a bug in my Sound.ini ?

Lol I don't know
Ptifilou018
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 12 Jun 2011, 17:10

Re: Sounds (Roars)

Postby Ptifilou018 » 05 Jul 2011, 19:10

I found the solution.

I had to change the Nbrpreset grunt male in Tennis.ini indeed.

Sorry for this topic, Manutoo you can delete it, unless if that can help someone ;-)
Ptifilou018
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 12 Jun 2011, 17:10


Return to Modding [Courts, Players, Tour, ...]

Who is online

Users browsing this forum: Bing [Bot], CCBot [Bot], Google [Bot], Majestic-12 [Bot] and 3 guests