problem in mod install....

Everything about Modding the game, from new courts to the modifications of the player & tournament bases (and including all the bugs they may be creating ! ;) )
Forum rules
Speak English in 1st page of topics, and don't hijack topics, troll, use profanities nor insults

problem in mod install....

Postby moring » 04 Jul 2011, 20:38

Hello, I tried to install the mod "Super Mod for Tennis Elbow 2011" and I could not understand where I put the files for replace, in the folder Pak01?
or in the main folder of the game?
because when i tried to replace in the main folder i had the error "invaild key"
and when i tried to replace in Pak01 i had another problem...black screen with squares

****i have the full game***
moring
tennis fan
tennis fan
 
Messages: 16
Gaming Since: 04 Jul 2011, 20:28

Re: problem in mod install....

Postby Ptifilou018 » 04 Jul 2011, 22:18

Put files in the main folder of the game, and then, replace your default archive Pak01 from your game, and no problem with the invalid key no more
Ptifilou018
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 12 Jun 2011, 17:10

Re: problem in mod install....

Postby moring » 04 Jul 2011, 22:26

i dont understand :replace your default archive Pak01 from your game
what i have to do?
moring
tennis fan
tennis fan
 
Messages: 16
Gaming Since: 04 Jul 2011, 20:28

Re: problem in mod install....

Postby LetsGoBro » 05 Jul 2011, 04:10

moring wrote:i dont understand :replace your default archive Pak01 from your game
what i have to do?

Dude, retain your ORIGINAL Pak01, AND Pak02 files that you had already got when you originally installed the game -- they should be in the Data folder, which is inside the main folder which is the Tennis Elbow 2011 folder.
Now with the Mod's Drive ATP Edition, it ALSO has a Data folder with it's own Pak01 and Pak02 files. DELETE THOSE FILES, and Replace it with your ORIGINAL Pak01 AND Pak02 files (Copy and Paste, or Cut and Paste them to there, whatever suits you fancy).
So man, if you lost your ORIGINAL Pak01 and Pak02 files, just reinstall the game and they will be there again automatically in Data folder of Tennis Elbow 2011 folder.
So essentially the MOD that contains the Data Folder with it's OWN Pak01 and Pak02 files -- they are useless so get rid of them and replace the Pak01 and Pak02 that came with your very own installation of the game.

I don't think I have made myself ANYMORE clearer :sweat:
User avatar
LetsGoBro
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 475
Gaming Since: 10 Jan 2010, 10:45
Location: Melbourne, Australia

Re: problem in mod install....

Postby Ptifilou018 » 05 Jul 2011, 12:47

Just paste the Pak01 file is enough, Pak02 is not the source of that problem ;-)
Ptifilou018
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 12 Jun 2011, 17:10

Re: problem in mod install....

Postby moring » 05 Jul 2011, 14:22

I don't think I have made myself ANYMORE clearer :sweat:

thank youu its work! :P
moring
tennis fan
tennis fan
 
Messages: 16
Gaming Since: 04 Jul 2011, 20:28

Re: problem in mod install....

Postby LetsGoBro » 05 Jul 2011, 14:25

Nice work man :applause:
User avatar
LetsGoBro
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 475
Gaming Since: 10 Jan 2010, 10:45
Location: Melbourne, Australia

Re: problem in mod install....

Postby moring » 05 Jul 2011, 14:33

wait...when i open new game in world tour i see: unknown code!!!
how can i fix it?
moring
tennis fan
tennis fan
 
Messages: 16
Gaming Since: 04 Jul 2011, 20:28

Re: problem in mod install....

Postby moring » 05 Jul 2011, 15:24

helpp please someone
after i installed the patch, in the world options there is:unknown code, the same when the game load something,
moring
tennis fan
tennis fan
 
Messages: 16
Gaming Since: 04 Jul 2011, 20:28

Re: problem in mod install....

Postby LetsGoBro » 05 Jul 2011, 16:03

moring wrote:helpp please someone
after i installed the patch, in the world options there is:unknown code, the same when the game load something,

Hey man, don't stress! I have the same problem. For days I have tried to solve the problem, but alas Im unable to fix it. I am awaiting Lewis321's reply to that same issue. Don't worry ur not alone!! I'm sure many others with that Mod have it too and are asking the same question to Lewis.
User avatar
LetsGoBro
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 475
Gaming Since: 10 Jan 2010, 10:45
Location: Melbourne, Australia

Re: problem in mod install....

Postby moring » 05 Jul 2011, 17:06

thank you again bro :D
i hope he will solve the problem...
moring
tennis fan
tennis fan
 
Messages: 16
Gaming Since: 04 Jul 2011, 20:28

Re: problem in mod install....

Postby Ptifilou018 » 05 Jul 2011, 19:25

I don't have this problem, you cannot play a world tour so ?
Ptifilou018
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 52
Gaming Since: 12 Jun 2011, 17:10

Re: problem in mod install....

Postby moring » 06 Jul 2011, 00:21

i can play the world tour...but instead the options like career period it show: "unknown code!!!"
and instead the messege "loading" ....
moring
tennis fan
tennis fan
 
Messages: 16
Gaming Since: 04 Jul 2011, 20:28

Re: problem in mod install....

Postby LetsGoBro » 06 Jul 2011, 04:19

Yeah it works the game as it actually works and runs fine -- except there's "Unknown Code !!!" written in various areas of the game which indicates that some of the minor components of the game are malfunctioning, and I can't seem to find out where the hell they're coming from. If you notice as well, it's also on the scoreboard statistics on the 2nd page (except for points won on 1st serve and 2nd serve) -- the rest of the stats say "Unknown Code !!!" -- those stats are the ones that Manu recently added on to the scoreboard which was part of the update in that 1.0b version, however Lewis's Mod doesn't seem to recognize them and hence it renames them to "Unknown Code !!!". That "U C !!!" also appears when you save a World Tour player onto the player slots in Exhibition play, and "U C !!!" also shows up in some of the network/internet playing options.
User avatar
LetsGoBro
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 475
Gaming Since: 10 Jan 2010, 10:45
Location: Melbourne, Australia

Re: problem in mod install....

Postby LetsGoBro » 06 Jul 2011, 05:47

Ahhh ok man I finally solved the problem -- it turned out to be a really simple one lol. So much for Lewis's help lol, all I did was fiddle around with the game files until I found out where it's coming from.
Ok, so go to 'Menu' Folder and delete those freaking 'lang_english' and 'lang_español' TXT files. Wala, no more "Unknown Codes !!!"
User avatar
LetsGoBro
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 475
Gaming Since: 10 Jan 2010, 10:45
Location: Melbourne, Australia

Next

Return to Modding [Courts, Players, Tour, ...]

Who is online

Users browsing this forum: AhRefs [Bot], Dot [Bot], Google [Bot], Quickglue, Trendiction [Bot] and 2 guests