Problem with copying outfits to clipboard

Everything about Modding the game, from new courts to the modifications of the player & tournament bases (and including all the bugs they may be creating ! ;) )
Forum rules
Speak English in 1st page of topics, and don't hijack topics, troll, use profanities nor insults

Problem with copying outfits to clipboard

Postby peteypan » 02 Sep 2010, 13:21

I've been editing all of the tour players by copying outfit codes to the players.wta file. But after installing the new version today it will no longer copy to the clipboard, the button appears to do nothing. Ive checked the tennis.ini file and the outfitconfig is set to 1? Any suggestions?
peteypan
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 730
Gaming Since: 09 Aug 2010, 16:10

Re: Problem with copying outfits to clipboard

Postby Maria Sharapova » 02 Sep 2010, 15:48

peteypan wrote:I've been editing all of the tour players by copying outfit codes to the players.wta file. But after installing the new version today it will no longer copy to the clipboard, the button appears to do nothing. Ive checked the tennis.ini file and the outfitconfig is set to 1? Any suggestions?


Hello,
Have you tried clicking the button and then opening the System.log file? Generally when you open the file, the outfit code will be at the bottom. :)
RETIRED.

You're a hater & you're just unattractive INSIDE ! Image
Maria Sharapova
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 1294
Gaming Since: 04 Jul 2010, 09:52
Location: Australia

Re: Problem with copying outfits to clipboard

Postby Carlaleede » 03 Sep 2010, 00:53

Just copy a some text from another window, such as this afgashsjh and paste it to see if it your clipboard is responding.
It should pick up the outfit code if you can paste that.

And lolz Pieter.
User avatar
Carlaleede
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 171
Gaming Since: 18 Mar 2010, 08:30

Re: Problem with copying outfits to clipboard

Postby torto14 » 03 Sep 2010, 16:38

I sometimes have this problem, copying text from another window (I use the player.wta file I'm pasting into) before hitting the copy outift code button seems to fix it.
torto14
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 1584
Gaming Since: 24 Jun 2010, 00:22


Return to Modding [Courts, Players, Tour, ...]

Who is online

Users browsing this forum: CCBot [Bot], Google [Bot] and 0 guests