Shoot sound problem

Everything about Modding TE2013, from new courts to the modifications of the player & tournament bases (and including all the bugs they may be creating ! ;) )
Forum rules
Speak English in 1st page of topics, and don't hijack topics, troll, use profanities nor insults

Shoot sound problem

Postby Spaske94 » 13 May 2019, 06:59

Image


As you can see, I have a sound for tournaments, but in the game there is only one classic sound for shoot on all tournaments. The game does not recognize these sounds. Is there any solution?
User avatar
Spaske94
court stakhanovite
court stakhanovite
 
Messages: 32
Gaming Since: 23 Apr 2019, 05:39
Location: Serbia

Re: Shoot sound problem

Postby yiph2 » 13 May 2019, 07:17

you need to add it in sound.ini
yiph2
my courts topic29-30911.php :)
yiph2
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 979
Gaming Since: 13 May 2018, 12:05
Location: Hong Kong

Re: Shoot sound problem

Postby Spaske94 » 13 May 2019, 07:25

How can I do it?
User avatar
Spaske94
court stakhanovite
court stakhanovite
 
Messages: 32
Gaming Since: 23 Apr 2019, 05:39
Location: Serbia

Re: Shoot sound problem

Postby yiph2 » 13 May 2019, 07:29

topic29-31022.php
but instead of the grunts
add the names of the files
yiph2
my courts topic29-30911.php :)
yiph2
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 979
Gaming Since: 13 May 2018, 12:05
Location: Hong Kong

Re: Shoot sound problem

Postby Spaske94 » 13 May 2019, 07:36

I have this
Image

Grunt for players it's ok, but shoot sound not work
User avatar
Spaske94
court stakhanovite
court stakhanovite
 
Messages: 32
Gaming Since: 23 Apr 2019, 05:39
Location: Serbia

Re: Shoot sound problem

Postby yiph2 » 13 May 2019, 07:44

did u select the correct one in the options menu?
yiph2
my courts topic29-30911.php :)
yiph2
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 979
Gaming Since: 13 May 2018, 12:05
Location: Hong Kong

Re: Shoot sound problem

Postby Arodd91 » 27 May 2019, 19:26

Hi!
I got the same issue. I have the sound.ini file correct but if I select other sound (eg Spanish, Italian) I always get French or English for the speaker.
The shot sounds have the same problem.
Do you fix your issue?

Thanks a lot
Arodd91
tennis curious
 
Messages: 3
Gaming Since: 27 May 2019, 19:22


Return to Modding - TE2013

Who is online

Users browsing this forum: Bing [Bot], CCBot [Bot] and 0 guests