Problem after opening the .Pak file

Everything about Modding the game, from new courts to the modifications of the player & tournament bases (and including all the bugs they may be creating ! ;) )
Forum rules
Speak English in 1st page of topics, and don't hijack topics, troll, use profanities nor insults

Problem after opening the .Pak file

Postby bauer066 » 24 Sep 2009, 09:15

Lat night I was tring to mod the game and change the courts but I was unsucsessful with opneing the PAK file (the link on the the how to mod page didn't work) now, when i try and load the game, it says 'unkown code!' please help...
bauer066
court stakhanovite
court stakhanovite
 
Messages: 34
Gaming Since: 07 Dec 2008, 16:03
Location: England

Re: Mautoo- I need help!

Postby Daffers » 24 Sep 2009, 11:59

Cant you just re-install the game ? make sure you keep your key file somewhere. and your save game, that's in profiles WT_current.bak en WT_current.save also WT_current.match if you are in a match at the moment.
this way you will not lose any info and your game will work again.

Master Sub 5
Season 2, week 7
Rank 35
Daffers
court stakhanovite
court stakhanovite
 
Messages: 47
Gaming Since: 17 Jun 2007, 02:01
Location: Amsterdam

Re: Mautoo- I need help!

Postby jesp8000 » 26 Sep 2009, 03:45

Hi, also experienced that but i notice that it only happened if I started the TE with the qped open. Make sure to close any instances of qped before running the TE. I think TE will run even if some data are missing because of the missed process, I experienced that, I messed up the data file but still TE runs with some unexpected video.
jesp8000
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 157
Gaming Since: 22 Jul 2009, 02:43


Return to Modding [Courts, Players, Tour, ...]

Who is online

Users browsing this forum: CCBot [Bot], pbdo310 and 4 guests