Comments about Build 86

General discussions about the tennis games Tennis Elbow
Forum rules
Speak English and don't hijack topics, troll, use profanities nor insults

Re: Tennis Elbow 2011 v1.0e

Postby Maria Sharapova » 04 Jun 2012, 10:02

Mohamed wrote:And manu, please don't change the speed after RG, I just played some points with computer and I couldn't run :s the update is really great but hopefully you won't make the speed like on offline..


I agree with Moha and SPC, even playing offline WT is impossible. The CPU is too overpowered in some ways, they just hit fast winners past all the time, you literally find it impossible to compete because you just can't run.. :annoyed:
- Considering next for online tour is grass season (low bouncing, fast movement needed), just imagine how much worse it'll be..

And is it just me or is it impossible to slice without framing or completely missing the shot each time? It's like the wingspan of a 2HBH :sweat:
RETIRED.

You're a hater & you're just unattractive INSIDE ! Image
Maria Sharapova
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 1294
Gaming Since: 04 Jul 2010, 09:52
Location: Australia

Re: Comments about Build 86

Postby Peti91 » 04 Jun 2012, 10:34

BUILD 87
Hi Manutoo,

Installed new v1.0e Build 87 does not work fullsb and namesannounce ( Kersou scoreboard ).. Fix a bug please.

Thx.
Sorry for my English. I'm Hungarian.
Peti91
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 274
Gaming Since: 23 May 2012, 05:01
Location: Budapest, Hungary

Re: Comments about Build 86

Postby manutoo » 04 Jun 2012, 11:41

RogerF,
new hairstyle = 5 new models, coz need 1 for each hat = too much work.

knich,
you'll need to reinstall Sam's Patch, else you won't be able to reload your saved games.

Peti91,
I checked and the 2 variables reported by Kersou are working correctly. You may need to re-install the Mod correctly (ie: gamesys.ini stuff), or there's something else wrong but I can't look into, Kersou may be able to check more...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15908
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Comments about Build 86

Postby NOLE.LUCKY » 04 Jun 2012, 17:37

My query is not related to this post, I didn't really wanna scroll down and find the appropriate topic.
Its actually that "Your PC is not reachable bla bla open port 4321 bla bla".
I actually got a new modem/router/2-in-1 (I am really not sure what it is, but I think it is a 2-in-1 because, for sure it is a modem, but it also has 4 slots to connect other PCs for internet and also the wireless antenna, so it must be a 2-in-1). The ping test always fails. I am able to join players. But the weird thing is that two players have actually joined my game, after about waiting for 5 minutes. But only two have joined my game (not 2 specific players over and over, I have been able to host successfully twice only). Plus, I went to that portforwarding website, but I don't really know my router brand, although the model is written on it on the backside. Help.
And yeah, the auto-delay for online games is totally ridiculous. It shows very high delays for low pings also. I have had to play in 250 delay for 150 ms ping and it was just too slidy, because some noobs don't really know how it works.
User avatar
NOLE.LUCKY
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 388
Gaming Since: 15 Jan 2010, 16:01
Location: India

Re: Comments about Build 86

Postby kersou » 05 Jun 2012, 00:03

manutoo wrote:Peti91,
I checked and the 2 variables reported by Kersou are working correctly. You may need to re-install the Mod correctly (ie: gamesys.ini stuff), or there's something else wrong but I can't look into, Kersou may be able to check more...

Well I've checked a bit more this sb issue and I'm still thinking that there's something weird with the times (or perhaps with ShowIf function).
Indeed, the full sb should be displayed when OverallPointTime = PointTime (which means that the 1st serve has not yet been played).
Here is my code (it hasn't changed for a while):
Code: Select all
//=== Full scoreboard (only displayed at the beginning of new games)
item
{
   SubMenu AO11_HudScoreBoard 1
   ShowIf /Intern/OverallPointTime /Intern/PointTime /Intern/PointTime
   ShowIf /Intern/PointTime 0 FullScoreTimeDisp
   ShowIf /StatTeam1Set0/Score 0 0
   ShowIf /StatTeam2Set0/Score 0 0
}

The line that raises the error is:
Code: Select all
ShowIf /Intern/OverallPointTime /Intern/PointTime /Intern/PointTime

I tried to replace it by:
Code: Select all
ShowIf /Intern/OverallPointTime /Intern/PointTime

=> same pb!
But with the following change:
Code: Select all
ShowIf /Intern/OverallPointTime 0 5

the full sb appears!

Thx for help Manutoo! :whistle:
Kersou
kersou
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 613
Gaming Since: 23 Jan 2011, 00:47
Location: France

Re: Comments about Build 86

Postby Peti91 » 05 Jun 2012, 00:19

Thanks. I do not work. Which file rewrite? Example: I use ATP500 Scoreboard.

Code: Select all
//=== Full scoreboard (only displayed at the beginning of new games)
item
{
   SubMenu AO11_HudScoreBoard 1
   ShowIf /Intern/OverallPointTime /Intern/PointTime
   ShowIf /Intern/OverallPointTime 0 5
   ShowIf /StatTeam1Set0/Score 0 0
   ShowIf /StatTeam2Set0/Score 0 0
}

This is my AO11_hudabove
Sorry for my English. I'm Hungarian.
Peti91
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 274
Gaming Since: 23 May 2012, 05:01
Location: Budapest, Hungary

Re: Comments about Build 86

Postby Marcos Nion » 05 Jun 2012, 00:38

How do I open .menu files... Plz help me...
User avatar
Marcos Nion
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 505
Gaming Since: 28 Jan 2012, 07:42
Location: Brazil

Re: Comments about Build 86

Postby manutoo » 05 Jun 2012, 02:44

kersou,
ok, it's normal ; it's coz I swapped PointTime to be a Fixed point in the game engine, while OverallPointTime is still a float.
So the 2 values aren't exactly identical.
You could also use that :
Code: Select all
ShowIf /Intern/OverallPointTime /Intern/PointTime+-0.1 /Intern/PointTime+0.1

It may work, but not 100% sure... :thinking:

NOLE.LUCKY,
read here : forum13.php .
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15908
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Comments about Build 86

Postby NOLE.LUCKY » 05 Jun 2012, 04:50

Maybe you haven't read my post entirely. I would highlight what said:
1) Eventhough the connection test fails, I have been able to host successfully only thrice.
2)This started after I bought a new modem.
3)The auto-delay is always incorrect. Suggests very high delays.
PS: The link is not correct.
User avatar
NOLE.LUCKY
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 388
Gaming Since: 15 Jan 2010, 16:01
Location: India

Re: Comments about Build 86

Postby Peti91 » 05 Jun 2012, 06:53

manutoo wrote:kersou,
ok, it's normal ; it's coz I swapped PointTime to be a Fixed point in the game engine, while OverallPointTime is still a float.
So the 2 values aren't exactly identical.
You could also use that :
Code: Select all
ShowIf /Intern/OverallPointTime /Intern/PointTime+-0.1 /Intern/PointTime+0.1

It may work, but not 100% sure... :thinking:

NOLE.LUCKY,
read here : forum13.php .

Work correctly. Thanks Manu.
Sorry for my English. I'm Hungarian.
Peti91
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 274
Gaming Since: 23 May 2012, 05:01
Location: Budapest, Hungary

Re: Comments about Build 86

Postby kersou » 05 Jun 2012, 23:54

Thx Manutoo!

You can find a fix of my sb here: viewtopic.php?f=29&t=5450&p=98849#p98849
Kersou
kersou
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 613
Gaming Since: 23 Jan 2011, 00:47
Location: France

Re: Comments about Build 86

Postby manutoo » 06 Jun 2012, 04:28

NOLE.LUCKY,
Yup, correction, read here : forum8.php
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15908
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Comments about Build 86

Postby NOLE.LUCKY » 06 Jun 2012, 10:41

I HAVE read all that. I HAVE tried to go to that portforwarding website BUT I DO NOT KNOW MY ROUTER BRAND. And eventhough the connection test always fails, a couple of time I have hosted successfully. Please re-read my first post. The people who have had this problem, I think, have not been able to host matches successfully. Repeat: Please read my first post, because it seems you haven't.
User avatar
NOLE.LUCKY
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 388
Gaming Since: 15 Jan 2010, 16:01
Location: India

Re: Comments about Build 86

Postby NOLE.LUCKY » 06 Jun 2012, 10:42

And I dont know what a router is.
User avatar
NOLE.LUCKY
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 388
Gaming Since: 15 Jan 2010, 16:01
Location: India

Re: Comments about Build 86

Postby manutoo » 07 Jun 2012, 04:15

So begin by learning about router, for example here : http://en.wikipedia.org/wiki/Router_%28computing%29 .
I can't teach you about networking, no time for that, and it's up to you to handle your network stuff...
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15908
Gaming Since: 24 Jan 2004, 15:38
Location: France

Previous

Return to Tennis Elbow

Who is online

Users browsing this forum: Bing [Bot], CCBot [Bot], Google [Bot], noys390, Yandex [Bot] and 3 guests