Bug 531.. classic

General discussions about the tennis games Tennis Elbow
Forum rules
Speak English and don't hijack topics, troll, use profanities nor insults

Bug 531.. classic

Postby Louda60 » 21 Mar 2016, 01:56

Hi all,

10 minutes ago I 've brought myself to buy Tennis Elbow 2013 because I played the demo version again and again.. Now I see: If I use any court (except the blue cement court of the demo version), I get to see a completely white court with the error "Bug 531" and so on.. Doesn't depend if it's a match or warm-up. I don't have any mods installed.

It would be sad if it doesn't work - I don't want to spend over 20 € for nothing. Hope somebody can help. Thanks!

EDIT: I use the latest version.

EDIT2: I use Windows 10..could this be the reason?
Louda60
tennis curious
 
Messages: 3
Gaming Since: 21 Mar 2016, 01:49

Re: Bug 531.. classic

Postby manutoo » 21 Mar 2016, 09:01

Hello,

completely uninstall the game and reinstall the game & your Key.
If the issue still occurs, post this file : "C:\Program Files (x86)\Tennis Elbow 2013\System.Log" .

Win10 shouldn't be the reason of this problem.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15587
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Bug 531.. classic

Postby Louda60 » 21 Mar 2016, 16:50

manutoo wrote:Hello,

completely uninstall the game and reinstall the game & your Key.
If the issue still occurs, post this file : "C:\Program Files (x86)\Tennis Elbow 2013\System.Log" .

Win10 shouldn't be the reason of this problem.



Hey, thanks for the answer.

I reinstalled the game and the key and unfortunately the error still occurs. Please find the system log attached. Thanks for your help.
You do not have the required permissions to view the files attached to this post.
Louda60
tennis curious
 
Messages: 3
Gaming Since: 21 Mar 2016, 01:49

Re: Bug 531.. classic

Postby manutoo » 21 Mar 2016, 19:27

Ok, this is very likely an issue with the installation of your Key.
I guess you followed the way n°1. Could you try with the way n°2 (ie: the Key Register) ..?
If it still doesn't work, I'll manually create a Key Register that may work better.
ManuTOO
== Mana Games ==

>> I don't answer Private Message, except if it's really a _Private_ topic <<
User avatar
manutoo
Game Author
 
Messages: 15587
Gaming Since: 24 Jan 2004, 15:38
Location: France

Re: Bug 531.. classic

Postby Louda60 » 21 Mar 2016, 22:28

Yeah, I followed the first way. I tried the second way now and it works! Thank you very much!! I will spend a long time playing now, maybe I come back with some other issues but I hope not. :-)
Louda60
tennis curious
 
Messages: 3
Gaming Since: 21 Mar 2016, 01:49


Return to Tennis Elbow

Who is online

Users browsing this forum: CCBot [Bot], Petal [Bot], Trendiction [Bot] and 3 guests