Request 1.0a for MAC

General discussions about the tennis games Tennis Elbow
Forum rules
Speak English and don't hijack topics, troll, use profanities nor insults

Request 1.0a for MAC

Postby miketheslummy » 20 Jan 2014, 14:10

Hello guys,

I have a kind request. I would like to re-install TE Elbow with sampatch 2013, but unfortunately that mod is only compatible with the 1.0a.
Is there a way to download that version again ??
Thanks a lot
miketheslummy
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 54
Gaming Since: 20 Jun 2010, 13:30

Re: Request 1.0a for MAC

Postby Nigogu » 20 Jan 2014, 14:14

Sam patch is compatible with all versions after 1.0a (1.0a, 1.0b, 1.0c.. etc, etc), you can install it without problem on the last build.
User avatar
Nigogu
crazy of the little yellow ball
crazy of the little yellow ball
 
Messages: 3562
Gaming Since: 26 Mar 2012, 16:48


Return to Tennis Elbow

Who is online

Users browsing this forum: No registered users and 2 guests